IdeaMaker and the E2 level sensor

Discussions about ideaMaker and other printing software.
User avatar
RiserDog
Posts: 126
Joined: Sat Jul 16, 2016 8:20 pm

IdeaMaker and the E2 level sensor

Postby RiserDog » Tue Jun 22, 2021 3:21 pm

I just started using IdeaMaker on my new E2. When I print a long part without a raft, it always starts the print with the bed leveling sensors taking readings where the part will print at.

When I print a much larger part that takes up the entire print bed AND use a raft, the print will start every time with NO sensor readings.

I am wondering why the machine doesn't need any sensor readings for a much larger printed part? Is it the raft?

User avatar
Steven@Raise3D
Posts: 477
Joined: Thu Dec 17, 2020 11:24 pm

Re: IdeaMaker and the E2 level sensor

Postby Steven@Raise3D » Fri Jun 25, 2021 12:27 am

RiserDog wrote:I just started using IdeaMaker on my new E2. When I print a long part without a raft, it always starts the print with the bed leveling sensors taking readings where the part will print at.

When I print a much larger part that takes up the entire print bed AND use a raft, the print will start every time with NO sensor readings.

I am wondering why the machine doesn't need any sensor readings for a much larger printed part? Is it the raft?


In the latest version of the RaiseTouch firmware there is a setting that turn off auto-leveling compensation if the model is being printed with a raft. If your bed flatness is a relatively good value you shouldn't need to use the auto-leveling compensation while printing with a raft. However, if you would like you can also disable this setting in the auto-leveling menu's


Return to “Software”

Who is online

Users browsing this forum: No registered users and 2 guests