Purge Pile Problems

Thoughts about Raise3D, 3D printing and making in general.
babarfirasat
Posts: 1
Joined: Tue Sep 15, 2020 7:29 am

Purge Pile Problems

Postby babarfirasat » Tue Sep 15, 2020 7:47 am

Hi All,

We got a Raise3D pro 2 Plus printer yesterday. I tried to print of the torture test boat. The printer has dual extruders on it. The left extruder is set to PLA ad the right on is set to PVA to create supports but I'm having trouble with the purge pile getting stuck to the nozzle every time the printer begins to print as well as when the printer moves to the side and switches nozzle. The boat has to create a wipe tower a wipe wall too, it creates blobs which get stuck to the print. I have attached images which show the model in ideamaker and what the actual print turned out to be.

I have also tried another print with higher temperatures but it still did not work.

Thanks,
Babar.
Attachments
thumbnail.jpg
Untitled.png

Virepri
Posts: 2
Joined: Sat Jul 25, 2020 10:22 pm

Re: Purge Pile Problems

Postby Virepri » Wed Sep 23, 2020 1:45 am

FYI, benchies don't require supports.

Additionally, it seems like your tower isn't adhering all that well. Is your Z offset well tuned? Have you ensured your bed is leveled? Secondarily, Have you tuned your X/Y offsets on your second extruder (I'm on an E2 and don't know if the Pro2 has a similar process)? It can cause issues with the wipe wall if you don't.


Return to “General”

Who is online

Users browsing this forum: No registered users and 2 guests