ASA ApolloX - Filament flow problem

Share your successful printing settings with others here. If you have any question about the parameters or printing skills of some filament, please find here.
Gigger3DPrinting
Posts: 1
Joined: Thu Jun 25, 2020 10:43 am

ASA ApolloX - Filament flow problem

Postby Gigger3DPrinting » Thu Jun 25, 2020 11:30 am

Hello all,

I've been trying to print with the filament ASA Apollox from FormFutura for the past few days but my prints keep failing in the middle of it... For a reason, the filament stop extruding in the middle of the process...
I diassemble the whole head to see if there were any dirt or just some unmelted plastic, I clean the whole thing and then restart... When I do the load unload, it works fine, but after a few minutes/hours the print keep failing for the same reason (which I don't know).

My printer is : Pro 2 Plus

Is any of you familiar with ASA ?

I reduced the retraction speed and retraction length...
Print temperatures are :
bed = 95
nozzle = 235

Retraction :
Speed = 50 mm/s
Minimal length = 1.2 mm
Material retracted = 0.25 mm



Thank you for your help !

User avatar
Vicky@Raise3D
Posts: 6737
Joined: Fri Mar 25, 2016 3:54 am

Re: ASA ApolloX - Filament flow problem

Postby Vicky@Raise3D » Thu Jun 25, 2020 11:35 pm

Would you like to check whether your cooling fans are working properly during printing or not?
Can you take some pictures around you hotend as well?


Return to “Printing Settings”

Who is online

Users browsing this forum: No registered users and 2 guests