Unexpected infill angle behaviour

Discussions about ideaMaker and other printing software.
tja
Posts: 150
Joined: Mon Oct 17, 2016 10:24 pm
Location: Essex, UK

Unexpected infill angle behaviour

Postby tja » Tue Feb 11, 2020 12:10 am

I feel like I should know the answer to this question...

The infill angle isn't usually a concern to me and so I always stick with the default 45 & 135 degree infill for solid top & bottom layers. I'm currently slicing a part that has the bottom 2 layers with 'holes' in them, then from layer 3 upwards they are solid. Curiously, it slices with layer 1 at 45 degrees, layer 2 at 135 degrees and layer 3 at 0 degrees! From layer 4 up it alternates between 45 & 135 with no more 0 degree layers.

By contrast it doesn't do layer 3 at 0 degrees on a solid object such as the cube I placed next to it, so what's going on?

Layer 1
Infill angle 1.png
Layer 2
Infill angle 2.png
Layer 3
Infill angle 3.png

User avatar
Vicky@Raise3D
Posts: 5909
Joined: Fri Mar 25, 2016 3:54 am

Re: Unexpected infill angle behaviour

Postby Vicky@Raise3D » Tue Feb 11, 2020 1:51 am

The first two layers have sturctures with hole which makes the third layer have overhang sections which is considered as Bridge in software. You can disable bridging detection in ideaMaker and compare the difference. https://support.raise3d.com/ideaMaker/5 ... 5-501.html

tja
Posts: 150
Joined: Mon Oct 17, 2016 10:24 pm
Location: Essex, UK

Re: Unexpected infill angle behaviour

Postby tja » Wed Feb 12, 2020 12:26 pm

Thanks Vicky, that was exactly what was happening


Return to “Software”

Who is online

Users browsing this forum: No registered users and 2 guests