error sensor:T0 or error sensor:T1

wisdomladdie
Posts: 4
Joined: Fri Oct 11, 2019 2:03 pm

error sensor:T0 or error sensor:T1

Postby wisdomladdie » Fri Oct 11, 2019 2:15 pm

最近几天在打印过程中,挤出机突然工作,在显示屏上显示error sensor:T0或者error sensor:T1,有没有人遇到同样情况?PS:pro2 plus是2019.6月份买的。
Attachments
20191016234847.jpg
Last edited by wisdomladdie on Wed Oct 16, 2019 3:52 pm, edited 1 time in total.

User avatar
Vicky@Raise3D
Posts: 5618
Joined: Fri Mar 25, 2016 3:54 am

Re: error sensor:T0 or error sensor:T1

Postby Vicky@Raise3D » Fri Oct 11, 2019 7:49 pm

This error usually refers to temperature error. Which means the printer detects improper temperature, which normally are from nozzle.
As you have seen both T0 and T1 error, which means both Left and Right nozzles are experiencing the same issue, the issue might be potienly with Extruder Board, Extruder Connection Cable or both Thermocouplers, very rare cases on Motion Board.

wisdomladdie
Posts: 4
Joined: Fri Oct 11, 2019 2:03 pm

Re: error sensor:T0 or error sensor:T1

Postby wisdomladdie » Wed Oct 16, 2019 3:02 pm

Vicky@Raise3D: 固定喷嘴和温度传感器螺钉及插头和线缆都重新检查了一遍,并重新进行了加固,确保插头和线缆连接牢靠,但问题还是会偶尔发生。 今天终于看到了出现此种现象是如何产生的。就是在打印过程中,温度突然跳变,从最低170多度跳变到3百多度,无规则的变化,当达到330度时就会弹出error sensor T0错误对话框的。螺钉和线缆已经确认了连接可靠,出现问题的可能性基本可以排除;挤出机板应该不会出现温度突变情况?是否是温度传感器出现了问题?

User avatar
Vicky@Raise3D
Posts: 5618
Joined: Fri Mar 25, 2016 3:54 am

Re: error sensor:T0 or error sensor:T1

Postby Vicky@Raise3D » Thu Oct 17, 2019 12:16 am

The sudden temperature change is normally caused by cables. You try to heat both nozzles to a target value and move the extruder around to see whether both nozzles temperature change or not.
I can help submit a support ticket and find engineers speak Chinese to help you if you'd like to provide your email address.

wisdomladdie
Posts: 4
Joined: Fri Oct 11, 2019 2:03 pm

Re: error sensor:T0 or error sensor:T1

Postby wisdomladdie » Thu Oct 17, 2019 2:19 am

好的,谢谢Vicky@Raise3D, 我再试一下。
还有一个问题,我想系统还原到出厂设置,可画面一直停留在系统正在还原出厂设置...,都过去半小时以上了,还是没有没任何反应了,不知是怎么回事?
Attachments
20191017100023.jpg

User avatar
Vicky@Raise3D
Posts: 5618
Joined: Fri Mar 25, 2016 3:54 am

Re: error sensor:T0 or error sensor:T1

Postby Vicky@Raise3D » Thu Oct 17, 2019 6:17 pm

As your latest post includes your personal information, I have removed the information to be not available to public to see.
For the touchscreen question you mention, it seems a firmware bug. Will forward to developing team.

wisdomladdie
Posts: 4
Joined: Fri Oct 11, 2019 2:03 pm

Re: error sensor:T0 or error sensor:T1

Postby wisdomladdie » Sat Oct 19, 2019 8:03 am

Rely Vicky@Raise3D:按照你给出方法,移动挤出机,的确会出现温度同时跳变情况。问题出在挤出机到控制板线缆接插件接触有松动现象,可线缆的接插件是压接的,并且已经用硅橡胶固定了,没办法自己拆下来解决。需要厂家进行技术支持了。建议:以后电路板的接插件可否选用可靠性高点的,现在的电路板上的接插件质量的确不怎么样。另外,挤出机喷嘴部分建议别用紧定螺钉,固定不牢,还经常滑丝,拆装太困难了,可靠性也差。最后还有一个建议,挤出机两侧的3510风扇有一定的振动,也会影响到线缆接插件接触可靠性及打印时的打印精度,希望后期进行改进。还有一个小小建议,之前用过一些耗材,堵头后退丝时不能完全退出了,堵在电机旋转处。检查发现,其加热端直径在已经达到2mm,希望下次改进时能考虑到此种情况。


Return to “Pro2 Series”

Who is online

Users browsing this forum: No registered users and 2 guests