Filament runout sensor

Behold
Posts: 44
Joined: Sat Dec 02, 2017 3:59 am

Filament runout sensor

Postby Behold » Mon Sep 23, 2019 3:49 pm

I am not sure if anyone has any updates to the filament runout sensor issues.

It really is problematic.

There is too much drag even after the modifications others have demonstrated on the forum.
There are also too many false positives that happen even with a dark opaque filament.

What are people's solutions to these issues?

warrensworld2
Posts: 8
Joined: Sun Mar 22, 2020 5:35 pm

Re: Filament runout sensor

Postby warrensworld2 » Mon Apr 27, 2020 5:47 pm

Hi did you ever get to the bottom of this. My filament sensor is causing too much drag and very noisey.

Thanks

User avatar
Vicky@Raise3D
Posts: 6953
Joined: Fri Mar 25, 2016 3:54 am

Re: Filament runout sensor

Postby Vicky@Raise3D » Tue Apr 28, 2020 5:02 am

Would you like tell which machine you are referring to?
And would you like to advise a little bit more about “Too much drag” and “False positives”? Do you mean the sensor is false triggering when there is still filament loaded inside?

MrAngryEyes
Posts: 1
Joined: Sat Jul 11, 2020 2:20 pm

Re: Filament runout sensor

Postby MrAngryEyes » Sat Jul 11, 2020 2:22 pm

I see this same issue. The printer keeps pausing even though filament is installed and present in the tube. I constantly have to resume the print. At this point, it is taking 24 hours to complete a 6 hour print due to all of the "false positive" pauses.

User avatar
Vicky@Raise3D
Posts: 6953
Joined: Fri Mar 25, 2016 3:54 am

Re: Filament runout sensor

Postby Vicky@Raise3D » Tue Jul 14, 2020 1:21 am

Would you like to confirm what machine you are referring to.
And do you see the issue only occuring with one type of filament or all filaments?


Return to “N Series”

Who is online

Users browsing this forum: No registered users and 0 guests