Raise PLA and lines not staying together

Share your successful printing settings with others here. If you have any question about the parameters or printing skills of some filament, please find here.
Tigerchick
Posts: 8
Joined: Mon Oct 29, 2018 10:07 pm

Raise PLA and lines not staying together

Postby Tigerchick » Wed Mar 06, 2019 2:48 pm

I am not sure what to call this I get random stringing when using Ideamaker and raised white PLA filament. I have tried a bunch of different things to fix it but nothing seems to work any suggestions would be great. Is the temp to cold printing at 215 with 60 bed temp? Maybe under extrusion? not sure what's causing it. I would put in a pic but can't figure out how to attach it to my topic.

markm
Posts: 37
Joined: Wed Feb 06, 2019 7:17 am

Re: Raise PLA and lines not staying together

Postby markm » Wed Mar 06, 2019 3:26 pm

Under the text window is "Attachments" then "Add Files". Would have to see what you are talking about to comment.

Tigerchick
Posts: 8
Joined: Mon Oct 29, 2018 10:07 pm

Re: Raise PLA and lines not staying together

Postby Tigerchick » Wed Mar 06, 2019 8:02 pm

ah ha thanks Markm found it. so here is a pic of my problem. I tried raising the temp to 220 on the nozzle and lowering the bed temp that doesn't seem to work either.
Attachments
20190306_122009.jpg
20190306_085931.jpg

PTXer
Posts: 9
Joined: Fri Jan 11, 2019 12:43 pm

Re: Raise PLA and lines not staying together

Postby PTXer » Thu Mar 07, 2019 6:10 pm

Looks like you are having a bed adhesion problem. Slow speed down, turn off cooling on first layers. Use Brim or raft.

Tigerchick
Posts: 8
Joined: Mon Oct 29, 2018 10:07 pm

Re: Raise PLA and lines not staying together

Postby Tigerchick » Thu Mar 07, 2019 10:48 pm

Thanks but it isn't on the bed it does it through out the print. Also I am printing at the default speeds.

markm
Posts: 37
Joined: Wed Feb 06, 2019 7:17 am

Re: Raise PLA and lines not staying together

Postby markm » Wed Mar 13, 2019 11:00 pm

When I got my pro2 I spent a week or more with horrible stringing, finally gave up and started using S3D and the stringing went away, finally went back to IdeaMaker and copied the setting the best I could from S3D and the stringing went away. Wish I could give you an easy answer but there are tons of settings and I don't know which ones cured it but will say it wasn't obvious like retraction.


Return to “Printing Settings”

Who is online

Users browsing this forum: No registered users and 2 guests