Printing issues

Any topics that don't fall into above categories. Please note that your thread may be moved to other discussion boards.
grc31
Posts: 2
Joined: Mon Feb 27, 2023 12:58 pm

Printing issues

Postby grc31 » Tue Feb 28, 2023 9:09 am

Hi,

I possess an 3D printer (Raise3D pro2), and I'm having a printing issue. I bought new filament from Factomaker, I wanted to add it in ideamaker, but it didn't suggest in the software. Anyway, I kept the filament, I needed because of his color (black), and it was PLA, so I kept the same parameters from the previous filament (PLA from Raise3D), and changed only the reel.

The printer started to print the shelf. As soon as the printer started the item, the printer printed nothing... I don't understand how it can print the shelf and not the item...

Thanks you for your answers !

User avatar
Manuel@Raise3D
Posts: 44
Joined: Thu Dec 29, 2022 6:56 pm

Re: Printing issues

Postby Manuel@Raise3D » Wed Mar 01, 2023 1:39 am

Assuming that the shelf you're referring to is the raft, it might be possible that the printer's clear top acrylic lid is on and is causing the internal print chamber temperature to rise and deform the filament at the extruder. Our in-house Raise3D PLA is able to be printed on the Pro2 with the lid on almost all of the time, however, 3rd party materials may not be as heat resistant as our PLA filament so it would likely jam if the lid is kept on. If your printer's lid is on, try taking it off and restarting your print.

If that doesn't work, double-check that your front fan (the larger one in the middle of the hotends) is spinning as fast as it should be. This fan is not software controlled as it's being supplied a constant 12v so it should turn on as soon as the printer is on and should also continue to stay on regardless if you're printing or not. (if you can see the fan's green sticker, your fan is backward and needs to be reinstalled properly). Lastly, also double-check that you're not missing any fan blades on that front fan.

User avatar
ccclarke
Posts: 243
Joined: Wed Apr 08, 2020 6:09 pm

Re: Printing issues

Postby ccclarke » Fri Mar 03, 2023 7:58 pm

Basically, you need to clear a likely jammed filament path, then figure out why you're having heat creep with a new filament brand.

If the printer has been working properly with your tried-and-true filament, (and a hardware fault hasn't occurred) you'll need to tweak the slicer settings until you either succeed, continue to fail, or return to your old filament.
Male Modeler / Sub-Human


Return to “Others”

Who is online

Users browsing this forum: No registered users and 1 guest