Cannot get a good print

Share your successful printing settings with others here. If you have any question about the parameters or printing skills of some filament, please find here.
User avatar
Vicky@Raise3D
Posts: 4952
Joined: Fri Mar 25, 2016 3:54 am

Re: Cannot get a good print

Postby Vicky@Raise3D » Mon Dec 31, 2018 7:14 pm

NewbPilot wrote:
Vicky@Raise3D wrote:How was the result with 60C bed temperature?
If you machine is a dual-extruder one, you cannot turn the cooling fans off. Both fans are constant-on for providing proper cooling for heat sink of both nozzles. On the downward fan on single-extruder machine can be controlled by code.
Would more recommend you check the distance between nozzle and build surface. If it's too far, it will affect adhesion.


Replying to an old thread - semi relevant.

When printing with a 0.4mm nozzle at 0.1 or 0.12mm layer height, what size gap between nozzle and bed should I have? When I normally do 0.2mm LH with 0.16 first layer, I use the 0.2mm feeler gauge and that's my Z-Gap and it prints perfectly.

However, ive been having issues with 0.1mm layer height and specifically the first layer. it would try to do a 0.08mm 1st layer (80% of layer height) and it just doesnt work out nicely. I tried using a 0.15mm feeler gauge for that gap between nozzle and bed, but still no good. Should I be using 0.1mm feeler gauge? Any ideas the best way to go about measuring the gap between nozzle and printer for a 0.1mm layer height with 80% 1st layer?


The issue you are currently facing to is that the first layer can't stick to bed plate? Would you like to share some pictures of that?
For the nozzle gap, whether you are checking only in corner or multiple different points all over the bed to confirm the actual printing location has proper gap set and bed levelness?


Return to “Printing Settings”

Who is online

Users browsing this forum: No registered users and 2 guests