Page 1 of 1

E2 / Nothing sticks any more

Posted: Thu Jan 06, 2022 7:57 pm
by LuCrFr
Hi

I've had my E2 working flawlessly for a year until a while ago I printed some stuff with bronze filament (using ruby nozzles) which completely clogged the system. I replaced the whole left print head and the nozzle on the right. Since then nothing sticks to the BuildTak. I was able to run the offset calibration by using some gluestick on the surface, but that's about it. I figured it must be one of three things: nozzle-build plate distance, temperature, or material.

So for 1) I've calibrated it a bunch of times, done full auto levelings, and also manually changed the z-offset in steps. No dice.
For 2) I've varied build plate (30-90 in 10 degree increments) and nozzle temperature (180-250 degrees celsius for Raise3d PLA). No dice.
For 3) Replaced the BuildTak, used different PLA:s from different manufacturers. Nope

Always the same thing - the "L" shaped printout at the edge sticks, but nothing else. It just immediately detaches from the surface and gets stuck on the nozzle that just pushes it around..

After spending several hours on this yesterday I'm at a complete loss of what to do. Any ideas or suggestions would be very appreciated...

Re: E2 / Nothing sticks any more

Posted: Fri Jan 07, 2022 11:05 pm
by Ryan@Raise3D
Can you let me know if you have cleaned the build surface of the build plate and can you send me a copy of your serial port log by clicking the gear icon in the top right corner → click more settings → click serial port log and export it to a USB and send the whole file.

Re: E2 / Nothing sticks any more

Posted: Sat Jan 08, 2022 2:00 pm
by LuCrFr
Yes, cleaned the surface with IPA and then replaced the build surface. Attaching log - the latest thing there should be an attempt at printing the Raise3D giveaway spinner demo file.

Here is a video of the problem: https://photos.app.goo.gl/9oGpmZZvYJwTtmLPA

Re: E2 / Nothing sticks any more

Posted: Mon Jan 10, 2022 11:34 pm
by Ryan@Raise3D
Thank you for the update. It does show that the z-offset is much higher than the bed than it should be and from the log it looks like the probed offset values are changing a bit and this could be showing an issue with the probe itself triggering too early and what I would like to do at this point is check if there is any debris in the probe area and to remove the cover of the remove the cover you will need to remove the screws shown in the picture

Re: E2 / Nothing sticks any more

Posted: Tue Jan 11, 2022 8:13 am
by LuCrFr
Thanks Ryan. So I opened it up and didn't see anything but I cleaned with compressed air. It seems to work electromechanically as it should (slight pressure on the sensor and the green light is turned on).
20220111_082229.jpg


The last log I sent you probably did not have the z-offset calibrated, but was in one of my experimental states. So I redid the calibration.

20220111_084210 (1).jpg


Got a Z offset of 1.80 mm

Redid the bed leveling procedure.
20220111_084524.jpg


And printed the same model (Givaway spinner test print):
Same result (video):
https://photos.app.goo.gl/JWSDYDjgVU28CTdV9

Attaching the log file.

Now, that's the left extruder. On the right extruder, I have a 0.8 nozzle, and I've manually calibrated the Z offset. It works.. sort of. I have to put the nozzle really close to the surface, squishing the first layer. Raising it to something that I would consider more appropriate gives a good first layer but I end up with layer shifts further up in the model. It is however possible that it is within the margin of what can be considered normal.

So I would tend to think that the problem is with the left extruder.

Re: E2 / Nothing sticks any more

Posted: Wed Jan 12, 2022 10:49 pm
by LuCrFr
Ok, progress. I changed the hot end and now it works.

20220112_232715.jpg


Was the hot end the root cause? Dunno. There was a blob of plastic on the top of the heater block. Could have in theory have affected the temperature but I doubt it.

20220112_233641.jpg


When I disassembled the extruder I did jiggle around the z offset probe. I did get a much larger z-offset on the factory-mounted nozzle compared to the previously factory-mounted nozzle (2.2 mm vs 1.8 mm), but that doesn't have to mean anything.

Another theory would be that the cause of everything was that the nozzle was leaking within the heater block - and that the blob of plastic on top was the effect of it, rather than the cause of the problem.

Conclusion: Works now, but I don't really have a good explanation of why replacing the hot end solved it.

Re: E2 / Nothing sticks any more

Posted: Fri Jan 14, 2022 12:35 am
by Ryan@Raise3D
Thank you for the update. I am glad to hear you were able to find the cause of your issue. A leaking hot end could be causing an under extrusion of the material and this would prevent adhesion properly as there would not be the expected material squish holding the print to the bed.