Supports removed during preview

Share your successful printing settings with others here. If you have any question about the parameters or printing skills of some filament, please find here.
tc61
Posts: 9
Joined: Thu Jun 11, 2020 3:56 am

Supports removed during preview

Postby tc61 » Fri Oct 16, 2020 5:07 am

Hi,

I have a model where it is basically a box then another larger box sitting on top. all one solid model. not to seprated models.

so there is a 90 overhang created by the top box.

I am using the default high Quality profile in the E2.

I auto generate supports 2mm pillars around the four sides to support the overhang.

I slice the the model , it tell me support is not active in the profile do I want to add. I say yes.

I slice then do a preview.

When the preview is done the supports are only randomly placed and are not true pilars.

Can someone tell me what I might be doing wrong.

Thanks

User avatar
ccclarke
Posts: 59
Joined: Wed Apr 08, 2020 6:09 pm

Re: Supports removed during preview

Postby ccclarke » Fri Oct 16, 2020 12:20 pm

This may be irrelevant, (without viewing the model) but have you tried slicing the model after being rotated 180 degrees so the larger box is on the bottom, removing the need to print overhang supports?
Male Modeler / Sub-Human

tc61
Posts: 9
Joined: Thu Jun 11, 2020 3:56 am

Re: Supports removed during preview

Postby tc61 » Fri Oct 16, 2020 11:51 pm

cp1.PNG

cp2.PNG


The first picture is after adding supports
the second is after doing a preview

User avatar
Vicky@Raise3D
Posts: 7270
Joined: Fri Mar 25, 2016 3:54 am

Re: Supports removed during preview

Postby Vicky@Raise3D » Sat Oct 17, 2020 1:04 am

Would you mind share you .gcode, .data and .idea files with us?

tc61
Posts: 9
Joined: Thu Jun 11, 2020 3:56 am

Re: Supports removed during preview

Postby tc61 » Sat Oct 17, 2020 1:18 am

Sure
Attachments
base final.STL
(4.56 MiB) Downloaded 5 times

User avatar
Vicky@Raise3D
Posts: 7270
Joined: Fri Mar 25, 2016 3:54 am

Re: Supports removed during preview

Postby Vicky@Raise3D » Tue Oct 20, 2020 12:38 am

You can try lower Support Horizontal Offset and increase Horizontal Expansion.


Return to “Printing Settings”

Who is online

Users browsing this forum: No registered users and 2 guests