The extruder stops extruding plastic in the middle of the print

Share your successful printing settings with others here. If you have any question about the parameters or printing skills of some filament, please find here.
Maxim
Posts: 2
Joined: Sun May 17, 2020 10:19 pm

The extruder stops extruding plastic in the middle of the print

Postby Maxim » Sun May 17, 2020 11:19 pm

Hallo!
Previously ran into a problem, the printer stopped printing after the printed 5 centimeter part of the 20 centimeter model. I changed the nozzle to 0.8 mm (steel), as well as the heating block.

The table calibrated in the heated state the nozzle - 200 and the table 80 degrees. Calibrated using paper, it is quite hard to go into the distance between the nozzle and the table.

Unfortunately, the problem remains and the printer behaves similarly, please help, what needs to be fixed? Thank you in advance for your help.

I print with plastic PLA.

I tried to turn off the rollback and when I started the printer started to make a crack, looked at the channel where the thread was being pulled, the gear started to scroll (this made the sound) and the plastic after it became wavy (see photo). Maybe the temperature of the motors is too high (the transparent plate was rather hot) and the plastic heats up and stops printing at a certain point? Each time, at about the same moment, he stops printing.

Slicer settings attached

Thank you for help!
Attachments
5.png
4.png
3.png
2.png
1.png

User avatar
Vicky@Raise3D
Posts: 6492
Joined: Fri Mar 25, 2016 3:54 am

Re: The extruder stops extruding plastic in the middle of the print

Postby Vicky@Raise3D » Tue May 19, 2020 7:54 pm

Would you like to adivse whether you were printing with top cover on or off?
Was there any issues when loading the machine or the jams only occurs while printing?

80c on the heated bed is pretty hot for PLA. You can try lower the bed temp back down to around 60C and see whether the result gets better or not.

Maxim
Posts: 2
Joined: Sun May 17, 2020 10:19 pm

Re: The extruder stops extruding plastic in the middle of the print

Postby Maxim » Wed May 20, 2020 9:14 am

Thank you very much for the comments. It was possible to correct the situation by reducing print speed by reducing the layer height to 0.25 with a nozzle diameter of 0.8 (I will try to raise it a little to 0.3) and set the temperature to 195 for PLA. but faced with a small problem the problem is there are gaps / gaps in the model. attaching photo. He returned the rollback, because without it everything was printed with a large number of threads and there were even more passes.

Could this be due to the low printing temperature?

IMG_20200520_121237.jpg


IMG_20200520_121211.jpg


IMG_20200519_220057.jpg

User avatar
Vicky@Raise3D
Posts: 6492
Joined: Fri Mar 25, 2016 3:54 am

Re: The extruder stops extruding plastic in the middle of the print

Postby Vicky@Raise3D » Thu May 21, 2020 6:35 pm

195C seems pretty cold for PLA especially with a larger size nozzle. Try increasing the printing temperature by 10 or 15C to see if that helps with the under extrusion.


Return to “Printing Settings”

Who is online

Users browsing this forum: No registered users and 1 guest