MatterHackers PRO PLA Causes Machine to Stop Extruding

Share your successful printing settings with others here. If you have any question about the parameters or printing skills of some filament, please find here.
87ninefiveone
Posts: 9
Joined: Fri Aug 23, 2019 12:21 pm

MatterHackers PRO PLA Causes Machine to Stop Extruding

Postby 87ninefiveone » Fri Feb 28, 2020 1:38 pm

We have a three Pro2 machines at work and I previously had been printing with MatterHackers build series PLA with good results, but I've slowly switched to their PRO series PLA since it's supposed to have a tighter diameter tolerance, and they offer a better color selection and more vibrant colors.

Ever since switching to the PRO series material all of the machines have started to experience pretty consistent jamming/clogging (I'm using the open filament program profile for this material). Typically I get a print started and come back some hours later, or overnight, to find a partially completed model and the printer still printing in the air or parked because it finished the file. At first I thought it was due to a particular spool of material, but MH switched that spool out for me and I had the same issue with the replacement. I've since had similar issues with three other colors of the PRO PLA.

When I find the machine clogged I'm typically able to clear it by just letting the machine cool down if it hasn't already (I'm calling it a clog since it stops extruding, but I don't have to physically clear the filament path as you would with a jam). After that, I adjust the temp to the recommended 210C, and then use the load function to extrude material until it comes out of the nozzle straight. I can then resume printing, but the clog tends to happen again after printing for a few hours. It almost seems like a heat creep issue but I'm not sure.

Since this only seems to happen with the MH PRO PLA and all other filament brands have been fine I assume this is a settings issue, but I'm not sure what to change as I've never had an issue like this before.

User avatar
Vicky@Raise3D
Posts: 7993
Joined: Fri Mar 25, 2016 3:54 am

Re: MatterHackers PRO PLA Causes Machine to Stop Extruding

Postby Vicky@Raise3D » Fri Feb 28, 2020 11:55 pm

Would you like to advise more information about the environment of where the printer is and whether you print with top cover on or off normally?

87ninefiveone
Posts: 9
Joined: Fri Aug 23, 2019 12:21 pm

Re: MatterHackers PRO PLA Causes Machine to Stop Extruding

Postby 87ninefiveone » Mon Mar 02, 2020 1:28 pm

Hi Vicky, the printers are in temperature controlled office areas. Room temp is around 68-70F. The top covers are off and I've had the failures occur with and without the extruder low current mode enabled (I have it enabled on both machines right now).

Over the weekend I had one machine running black MH PLA PRO filament and it stopped around 42 hours into a 48 hour print and another machine running white MH PLA PRO stopped around 4 hours into a 9 hour print.

User avatar
Vicky@Raise3D
Posts: 7993
Joined: Fri Mar 25, 2016 3:54 am

Re: MatterHackers PRO PLA Causes Machine to Stop Extruding

Postby Vicky@Raise3D » Mon Mar 02, 2020 10:00 pm

Thanks for the information!
Would you like to advise what software you are using to slice the files for this filament? Which template you are using?
Have you tried default PLA settings from ideaMaker?

87ninefiveone
Posts: 9
Joined: Fri Aug 23, 2019 12:21 pm

Re: MatterHackers PRO PLA Causes Machine to Stop Extruding

Postby 87ninefiveone » Tue Mar 03, 2020 1:22 pm

I'm using Ideamaker 3.4.2 for slicing.

For the slicing template, I started off using the standard Raise3D PLA template (Speed and Standard) and I tried extruder temperatures of 200, 205, 210 and 220C with all other settings at their defaults. Since that wasn't working I also downloaded and tried the MatterHackers PRO PLA template at 0.2mm layer height which prints at 210C, but otherwise seems to have very few differences from the standard Raise3D PLA template.

User avatar
Vicky@Raise3D
Posts: 7993
Joined: Fri Mar 25, 2016 3:54 am

Re: MatterHackers PRO PLA Causes Machine to Stop Extruding

Postby Vicky@Raise3D » Thu Mar 05, 2020 12:11 am

Do you have any of Raise3D filament on hand can run a test print for us which we are more familiar the result should look like?
Please also check whether your cooling fans are working properly or not.

87ninefiveone
Posts: 9
Joined: Fri Aug 23, 2019 12:21 pm

Re: MatterHackers PRO PLA Causes Machine to Stop Extruding

Postby 87ninefiveone » Thu Mar 05, 2020 3:03 pm

Raise3D filament is working fine. I switched back to it the other day since I can't get any of the nine rolls of MatterHackers Pro PLA to work. The problem is I have $400 of useless material right now.

The cooling fans all seem to work okay from what I can tell.

User avatar
Vicky@Raise3D
Posts: 7993
Joined: Fri Mar 25, 2016 3:54 am

Re: MatterHackers PRO PLA Causes Machine to Stop Extruding

Postby Vicky@Raise3D » Fri Mar 06, 2020 12:11 am

Sorry, we don't have MatterHackers filament on hand to test with at the moment. Please try the attached the codes and let us know the result. Any picture can show the result will be helpful to us.
Attachments
Block Peg v2--export.gcode
(1.11 MiB) Downloaded 152 times
Block Peg v2--export.data
(72.53 KiB) Downloaded 142 times

87ninefiveone
Posts: 9
Joined: Fri Aug 23, 2019 12:21 pm

Re: MatterHackers PRO PLA Causes Machine to Stop Extruding

Postby 87ninefiveone » Fri Mar 06, 2020 12:47 pm

Hi Vicky, the test print completed without an issue, but it's quite small and only runs for less than an hour.

I went through the g-code you sent and tried to use similar settings and the MatterHackers Pro PLA template for one of my prints that keeps failing and got a slightly better result than usual since it ran to completion, but there was still a section that under extruded pretty dramatically (see second photo). This is still better than the past few prints with white which just stopped printing, and clear PLA which under extruded worse than the silver did as shown in the bottom photo.
Attachments
IMG_0647.JPG
IMG_0653.JPG
IMG_0640.JPG

User avatar
Vicky@Raise3D
Posts: 7993
Joined: Fri Mar 25, 2016 3:54 am

Re: MatterHackers PRO PLA Causes Machine to Stop Extruding

Postby Vicky@Raise3D » Fri Mar 06, 2020 11:56 pm

Would you mind to share us the STL and Gcode files of the model you were having issue?

87ninefiveone
Posts: 9
Joined: Fri Aug 23, 2019 12:21 pm

Re: MatterHackers PRO PLA Causes Machine to Stop Extruding

Postby 87ninefiveone » Mon Mar 09, 2020 12:54 pm

Hi Vicky, after getting some more Raise3D filament in on Friday last week I ran a couple of long prints on our machines over the weekend. One that was about 40 hours long and the other was 60 hours long. Both worked flawlessly with no signs of clogs or under extrusion, so it looks like I'll just have to stop using the MH Pro PLA material since it appears to cause performance issues in these printers.

You may want to order some of the material for yourselves and review whether or not you can actually get it to work using the profile you have posted on your open filament program page. None of the four colors or nine spools I have worked on either of our machines. Definitely a disappointment given the $40-50/spool cost of this material.

User avatar
Vicky@Raise3D
Posts: 7993
Joined: Fri Mar 25, 2016 3:54 am

Re: MatterHackers PRO PLA Causes Machine to Stop Extruding

Postby Vicky@Raise3D » Mon Mar 09, 2020 10:50 pm

Thanks for your update!
We will see how we can test it out.

WayZada
Posts: 38
Joined: Thu Jul 30, 2020 2:39 pm

Re: MatterHackers PRO PLA Causes Machine to Stop Extruding

Postby WayZada » Sat Aug 22, 2020 1:19 am

Was there some resolution here? Any advice on MH PRO PLA? I've got several spools of it and i wonder if that is causing my problems - same issue as noted above. What came of this?

User avatar
Vicky@Raise3D
Posts: 7993
Joined: Fri Mar 25, 2016 3:54 am

Re: MatterHackers PRO PLA Causes Machine to Stop Extruding

Postby Vicky@Raise3D » Tue Aug 25, 2020 12:15 am

Would you like to confirm whether you had any successful print with any other brands of PLA other than MatterHackers or is it just MatterHackers material specifiacally that is causing the issue?

WayZada
Posts: 38
Joined: Thu Jul 30, 2020 2:39 pm

Re: MatterHackers PRO PLA Causes Machine to Stop Extruding

Postby WayZada » Tue Aug 25, 2020 2:27 am

For me, it is specifically the MatterHackers PRO PLA only. I am having success with several other brands, and even the 'build' line from MH.

User avatar
Vicky@Raise3D
Posts: 7993
Joined: Fri Mar 25, 2016 3:54 am

Re: MatterHackers PRO PLA Causes Machine to Stop Extruding

Postby Vicky@Raise3D » Wed Aug 26, 2020 12:28 am

Would you like to advise what are the other filament and brands of them that you have got success with?
I have seen that you mentioned that your printer may have temperature issues. Which can cause extrusion issue if the filament is sensitive to temperature.

Jeff_Birt
Posts: 28
Joined: Fri Apr 23, 2021 2:20 pm

Re: MatterHackers PRO PLA Causes Machine to Stop Extruding

Postby Jeff_Birt » Thu May 06, 2021 10:21 pm

Has anyone gotten Matterhackers PRO series PLA working? I used it with my crappy old Makerbot 5th gen replicator for a few years and it worked. Can't get it to run in the E2 worth a hoot. I have also tried some cheap Amazon 'Basics' PLA I had left from last year and the two rolls of R3D PLA that come with the E2 and they print fine.

It seems to me the issue is with retraction. I have been changing retraction speed, distance, thresholds, etc. and nothing helps.

User avatar
Steven@Raise3D
Posts: 350
Joined: Thu Dec 17, 2020 11:24 pm

Re: MatterHackers PRO PLA Causes Machine to Stop Extruding

Postby Steven@Raise3D » Thu May 13, 2021 11:19 pm

Jeff_Birt wrote:Has anyone gotten Matterhackers PRO series PLA working? I used it with my crappy old Makerbot 5th gen replicator for a few years and it worked. Can't get it to run in the E2 worth a hoot. I have also tried some cheap Amazon 'Basics' PLA I had left from last year and the two rolls of R3D PLA that come with the E2 and they print fine.

It seems to me the issue is with retraction. I have been changing retraction speed, distance, thresholds, etc. and nothing helps.


What seems to be the main issue while printing? Jams? Inconisnat extrusion? Or something else?

Jeff_Birt
Posts: 28
Joined: Fri Apr 23, 2021 2:20 pm

Re: MatterHackers PRO PLA Causes Machine to Stop Extruding

Postby Jeff_Birt » Fri May 14, 2021 4:00 pm

Steven@Raise3D wrote:
Jeff_Birt wrote:Has anyone gotten Matterhackers PRO series PLA working? I used it with my crappy old Makerbot 5th gen replicator for a few years and it worked. Can't get it to run in the E2 worth a hoot. I have also tried some cheap Amazon 'Basics' PLA I had left from last year and the two rolls of R3D PLA that come with the E2 and they print fine.

It seems to me the issue is with retraction. I have been changing retraction speed, distance, thresholds, etc. and nothing helps.


What seems to be the main issue while printing? Jams? Inconisnat extrusion? Or something else?


I replied in a new thread I started for this subject: https://forum.raise3d.com/viewtopic.php?f=8&t=21661


Return to “Printing Settings”

Who is online

Users browsing this forum: No registered users and 2 guests