Pre-Print Extrusion Causing Print Failures

Share your successful printing settings with others here. If you have any question about the parameters or printing skills of some filament, please find here.
zachtothenolan
Posts: 1
Joined: Mon Nov 18, 2019 2:42 pm

Pre-Print Extrusion Causing Print Failures

Postby zachtothenolan » Mon Nov 18, 2019 2:47 pm

Hi,

Whenever I start a new print 1.75mm Ngen filament using the "Elastic high quality" settings in Ideamaker, I've been having a problem where just before the print begins, as in, the nozzle is about ready to move to the print location on the bed, it starts shooting out about 20-30mm of filament rapidly. I've been going in and manually removing this excess material from around the head or else it will get in the way of the print. If I do this bit of post-processing the print is fine, but there has to be a way to eliminate this?

I'm a big stumped as to why this is happening. This wasn't a problem with PLA filament. Could there be a glitch in the Elastic settings? Is there an initial wiping setting that will clean the head before printing? Is there a setting to turn off this initial extrusion?

crimsonyoshi
Posts: 119
Joined: Mon Sep 24, 2018 6:17 pm
Location: Manitoba, Canada

Re: Pre-Print Extrusion Causing Print Failures

Postby crimsonyoshi » Tue Nov 26, 2019 8:26 pm

There is a setting in ideamaker to turn off the pre print purge - as well as I believe you can modify the extrusion amount. The better way of dealing with something like this is to print a brim around your model (if space permits).

markm
Posts: 50
Joined: Wed Feb 06, 2019 7:17 am

Re: Pre-Print Extrusion Causing Print Failures

Postby markm » Thu Dec 12, 2019 7:45 am

I know it's very irritating to sit there while it warms up to grab the goobers off the nozzle before it starts, other wise it drags the mess over and messes up your print. I think what you want is a purge line. I always print a skirt to get it started but even with that it will still mess up depending on how much junk gets drug over. I usually use S3d and it prints one of these at startup. I would suggest you google purge line gcode and include it in the startup. I haven't found a setting for it in Ideamaker.


Return to “Printing Settings”

Who is online

Users browsing this forum: No registered users and 2 guests