Page 1 of 1

Keeping Holes in Raft Structure

Posted: Thu Aug 08, 2019 1:04 am
by Vagulus
With a Pro2 there is a checkbox on the Platform Additions page of Advanced Settings titled 'Keep Holes in Raft Structure'. Since I 'UPGRADED' the ideaMaker software recently that checkbox has no effect. With it checked I get
190808-Checked-640x591.png

and unChecked I get
190808-unChexked-640x599.png


I was not ever thus. In an early version of a larger project I checked the box and the Raft looked like this
190808-EarlierRaft-478x640.jpg

and currently I get
190808-CurrentRaft-478x640.jpg


Has anyone else noticed the same problem?
Have you fixed it?
How did you fix it?

Thanks

Re: Keeping Holes in Raft Structure

Posted: Fri Aug 09, 2019 12:43 am
by Vicky@Raise3D
Looks like the issue is caused by enabling WipeWall. We will try to fix it as soon as possible.

If you have urgent needs for this feature, let me know. We can prepare a beta version for you to use.

Re: Keeping Holes in Raft Structure

Posted: Sat Aug 10, 2019 1:05 am
by Vagulus
Thanks Vicky but don't, in this case, bother doing something special just for me. (I'll know to ask if I really need something like that :roll: )

In the meantime, how about this
IMG_1570.JPG


I'm printing an anemometer cup
2019-08-10_8-56-58.png
2019-08-10_8-56-58.png (9.13 KiB) Viewed 108 times


Honest - I haven't changed anything. See the zip file for an Inventor part, the STL and the GCode.

I guess this proves that it has something to do with the Wipe Wall 'cos everything is okay with a Wipe Tower.

Re: Keeping Holes in Raft Structure

Posted: Mon Aug 12, 2019 12:50 am
by Vicky@Raise3D
We have double checked, the issue should only be related to WipeWall.
If you want to use right nozzle for Raft only but model and support are printed by left nozzle, you can enable "Stop Printing Wipe Wall and Wipe Tower if only one extruder in used" option under Ooze tab. It should can help solve your issue.