Strange surface finish on PLA print

Share your successful printing settings with others here. If you have any question about the parameters or printing skills of some filament, please find here.
jon_bondy
Posts: 118
Joined: Fri Jan 26, 2018 6:24 pm

Strange surface finish on PLA print

Postby jon_bondy » Thu Jan 24, 2019 3:41 pm

One side of this print has a very nice finish; the other side is horrible. It is not the PLA or the nozzle or the printer. I imagine that it is the slicer. Any thoughts or comments?
Attachments
20190123_194157a.jpg
20190123_194202a.jpg

crimsonyoshi
Posts: 115
Joined: Mon Sep 24, 2018 6:17 pm
Location: Manitoba, Canada

Re: Strange surface finish on PLA print

Postby crimsonyoshi » Thu Jan 24, 2019 7:07 pm

What orientation was that printed as?

jon_bondy
Posts: 118
Joined: Fri Jan 26, 2018 6:24 pm

Re: Strange surface finish on PLA print

Postby jon_bondy » Thu Jan 24, 2019 7:33 pm

The bottom of the print is as the part is oriented in the photos.

Shelton
Posts: 389
Joined: Thu Jul 12, 2018 8:34 pm

Re: Strange surface finish on PLA print

Postby Shelton » Fri Jan 25, 2019 10:03 am

Too low infill and surface layers amount or water in the filament.

jon_bondy
Posts: 118
Joined: Fri Jan 26, 2018 6:24 pm

Re: Strange surface finish on PLA print

Postby jon_bondy » Fri Jan 25, 2019 1:05 pm

If the infill was wrong, or if there was water in the filament, then all of the surfaces would have been similarly affected.

crimsonyoshi
Posts: 115
Joined: Mon Sep 24, 2018 6:17 pm
Location: Manitoba, Canada

Re: Strange surface finish on PLA print

Postby crimsonyoshi » Mon Jan 28, 2019 6:07 pm

Judging from both your threads having extrusion issues with multiple materials, I'd say this is deeper than a quick fix we might be able to provide. At this point I'd suggest calling Raise3D technical support. You can direct the technician to these forum posts over the phone as well. They will likely be able to help you quicker and further than we can currently!

jon_bondy
Posts: 118
Joined: Fri Jan 26, 2018 6:24 pm

Re: Strange surface finish on PLA print

Postby jon_bondy » Mon Jan 28, 2019 6:18 pm

I guess I agree. I just printed some fresh-from-the-sealed-box Poly Lite PETG, and it also printed poorly. I wonder what could be wrong with the extruder that all three materials would suffer similarly.


Return to “Printing Settings”

Who is online

Users browsing this forum: No registered users and 2 guests