IM prints squares fine but fails on detailed parts

Share your successful printing settings with others here. If you have any question about the parameters or printing skills of some filament, please find here.
lt72884
Posts: 14
Joined: Sat Mar 27, 2021 2:00 am

IM prints squares fine but fails on detailed parts

Postby lt72884 » Tue Jun 15, 2021 1:22 am

I have used ideamaker for about 1.5 years now. Most items i print are for my engineering class projects. Most of them are rectangular or square in nature, very little details. Ideamaker has done excelent on basic shapes such as these, but everytime i try to use ideamker for anything with more details, it fails terribly. I get under extrusion in alot of places. I have checked all mechanics of the printer and its just fine. Temp towers, 20mm cubes, string towers, all print excelent, but anything with basic details fails. I have had to resort to using cura, which i do not like.

Attached is an image of 2 eggs printed. the one with the red lines, you will see the under extrusion which travels all the way around the print. Also notice the top. it is failing to cover the infill pattern. To ensure it was not z binding, or any type of axis issue, i printed a 250mm by 40mm cube and it was perfect. the other egg was done in cura. All settings are the same. i spent 1 to 2 hours alone on making sure the settings were exact.

i am using IM 4.1.1.5050
tevo tornado bowden printer

attached is my current settings i used for the print.

thanks for the help:)
Attachments
eggs.jpg
current solid fill.PNG
current extruder.PNG
current layer.PNG
current speed.PNG

lt72884
Posts: 14
Joined: Sat Mar 27, 2021 2:00 am

Re: IM prints squares fine but fails on detailed parts

Postby lt72884 » Tue Jun 15, 2021 1:22 am

more settings:
Attachments
current ooze.PNG
Current other.PNG
current cooling.PNG
current infill.PNG
Tevo Standard Process-export.bin
(23.57 KiB) Downloaded 8 times

User avatar
Vicky@Raise3D
Posts: 8066
Joined: Fri Mar 25, 2016 3:54 am

Re: IM prints squares fine but fails on detailed parts

Postby Vicky@Raise3D » Wed Jun 16, 2021 4:04 am

Can you help export settings with .3mf file from Cura from File -> Save and share with us?
And also .idea, .gcode and .data files generated by ideaMaker.

lt72884
Posts: 14
Joined: Sat Mar 27, 2021 2:00 am

Re: IM prints squares fine but fails on detailed parts

Postby lt72884 » Fri Jun 18, 2021 5:08 pm

Here are the links to each file you requested. The forums do not like the file extension nor the size:) one thing to add, the extrusion width possibly was changed last night during a print, youll have to look at the screen shots and see what i had it to

https://drive.google.com/file/d/1_OdCnH ... sp=sharing
https://drive.google.com/file/d/1pos3cR ... sp=sharing
https://drive.google.com/file/d/1uRLTEU ... sp=sharing
https://drive.google.com/file/d/1I_vlAe ... sp=sharing

hope this helps:)

User avatar
Vicky@Raise3D
Posts: 8066
Joined: Fri Mar 25, 2016 3:54 am

Re: IM prints squares fine but fails on detailed parts

Postby Vicky@Raise3D » Tue Jun 22, 2021 3:45 am

Thanks for sharing your files with us.

We have found a few difference between the softrwares.
a. Temperature in Cura is 205, in ideaMaker is 215.
b. Cura has set acceleration=500 and jerk=8, not sure whether those are the deault values in firmware or not. There's no acceleration or jerk value modification in ideaMaker, so ideaMaker will use defualt vlaue in firmware.
c. Outer Shell Wipe in Cura is 0.2mm, in ideaMaker is 5.0mm.
d. Coasting in Cura is disabled, in ideaMaker is 0.4mm.
e. Retract when moving to outer shell in Cura is disabled. Foce retraction before traveling to outer shell in ideaMaker is enabled.
f. Outer shell wipe and travel speed are the same in Cura, but 60mm/s in ideaMaker.
g. Print shells in optimal order should be disabled.

Here are what we have found so far.

lt72884
Posts: 14
Joined: Sat Mar 27, 2021 2:00 am

Re: IM prints squares fine but fails on detailed parts

Postby lt72884 » Wed Jun 23, 2021 5:29 am

I will change those in IM and see if its any better:) thanks


Return to “Printing Settings”

Who is online

Users browsing this forum: No registered users and 2 guests