Printing issue. Layer Problem (???)

Any topics that don't fall into above categories. Please note that your thread may be moved to other discussion boards.
Natasa
Posts: 5
Joined: Fri Mar 06, 2020 1:07 pm

Printing issue. Layer Problem (???)

Postby Natasa » Thu May 14, 2020 10:37 am

Hello,
I am currently printing face shields and i had no problem until now. Out of nowhere the printer started lossing layers (?!?!? i am not sure if that is what the problem is) and they stoped sticking together (??? again im not exacly sure what is going on)
Anyone faced anything similar? whats the problem and most importantly whats the cause?
Thanks in advance
Attachments
97425844_262667961453844_4985654507426807808_n.jpg
98063357_548523179194172_2909681824387039232_n.jpg
97892458_684793642352888_7401116236064489472_n.jpg
97967216_2902258059827948_3247561382530383872_n.jpg
98330046_241317917213769_607447167522570240_n.jpg

User avatar
Vicky@Raise3D
Posts: 6907
Joined: Fri Mar 25, 2016 3:54 am

Re: Printing issue. Layer Problem (???)

Postby Vicky@Raise3D » Fri May 15, 2020 1:32 am

We don't really have experince stacking and printing the shields this way. Normally we would just print them one by one.
If you'd like to provide the .stl or .idea file of this print, we can help see whether we can find issues from there?

Natasa
Posts: 5
Joined: Fri Mar 06, 2020 1:07 pm

Re: Printing issue. Layer Problem (???)

Postby Natasa » Fri May 15, 2020 7:57 am

the site doesnt let me send it, says too large file... and i want to send a video too with the noise the printer is making... Do you have an e mail address? or how and where to send them

User avatar
Vicky@Raise3D
Posts: 6907
Joined: Fri Mar 25, 2016 3:54 am

Re: Printing issue. Layer Problem (???)

Postby Vicky@Raise3D » Fri May 15, 2020 7:35 pm

You can attach any download link here, such as Google Drive, OneDrive, WeTransfer.

Natasa
Posts: 5
Joined: Fri Mar 06, 2020 1:07 pm

Re: Printing issue. Layer Problem (???)

Postby Natasa » Sat May 16, 2020 7:33 am


User avatar
Vicky@Raise3D
Posts: 6907
Joined: Fri Mar 25, 2016 3:54 am

Re: Printing issue. Layer Problem (???)

Postby Vicky@Raise3D » Tue May 19, 2020 7:51 pm

Please check whether there's anything looking abnormal on your X coupler. It sounds like the coupler is broken which will cause print failure.


Return to “Others”

Who is online

Users browsing this forum: No registered users and 1 guest