Printing issue - dried black PLA ball

Any topics that don't fall into above categories. Please note that your thread may be moved to other discussion boards.
Posts: 1
Joined: Wed Apr 22, 2020 7:19 am

Printing issue - dried black PLA ball

Postby MichMicL » Wed Apr 22, 2020 7:36 am


Here is my issue, it's been a while that I use my printer raised3D N2, but it's been one week now that my prints didn't finish correctly. Whenever I launch a print the print start correctly but after little time a black PLA ball appear (see attachment). I checked the fan, the temperature and the height of the nozzle everything seem fine but it still doesn't work. I also review for my nozzle, clean it and put new filament in it but without more succes.
Moreover now I have a strange pictogram in the print screen (see attachment).

If someone already had this issue or have some proposal hit me up.
Black ball on the nozzle

Posts: 3147
Joined: Tue Mar 22, 2016 1:40 am
Location: In a van, down by the river

Re: Printing issue - dried black PLA ball

Postby Jetguy » Wed Apr 22, 2020 8:25 pm

First, the icon, is a button that IF and ONLY IF, you press it, then if the stepper motors were enabled and locked, pressing the button disables the steppers from being locked so you can manually move the axis for some reason. Further, it's idiot proof, in that any other action such as commanding a jog or move or starting a print automatically enables the steppers normally.
Also, it's an action button NOT a status symbol. It doesn't mean or ever show WHEN the steppers are disabled. It is just a button TO disable the steppers for free motion. You can press it all day long in that screen, it won't change or do anything. Again, not a status, it's an icon button.

On the extrusion thing, your going to have to take some more pictures up above of the feeder mechanism, and show us why you are failing to feed filament. What feeder version is there? Is your filament free to move? In guide tubes? Not knotted at the spool?

Pretty much all user mistakes. There is nothing wrong with the machine.

Posts: 3147
Joined: Tue Mar 22, 2016 1:40 am
Location: In a van, down by the river

Re: Printing issue - dried black PLA ball

Postby Jetguy » Wed Apr 22, 2020 8:30 pm

Mostly likely, this topic discusses common failures to feed on stock printers. ... him#p34473
Jetguy wrote:
lorenolepi wrote: It always just stops extruding generally within the first couple layers after the raft or even during the raft.

What appears to be working ok =The stepper motor on the extruder is still turning (but it gets very hot), the temperature of the nozzles stay consistent (215), the fans work (using PLA so no covers) and the bed temperature stays consistent (60). Right now I'm not sure what to try next. Does anyone in the community have any suggestions?

First, what you define as OK is not OK.
lorenolepi wrote:The stepper motor on the extruder is still turning (but it gets very hot.)[/quote That motor should not be getting "very hot". That indicates that the setting on the stepper driver for that motor is pushing so much current that it heats the motor to excess. This is the little potentiometer on the stepper driver that adjusts this and sets the motor current, and that is measured and call Vref- AKA Voltage reference, because the potentiometer sets a voltage on the stepper driver current sensing and controlling circuit as a reference voltage. Changing that voltage changes the stepper driver output to current to the motor.
PLA must have cooler temps in the feeding section (the motor drive area and gear gripping area). It does not take much heat to soften PLA.
Second is, you have failed to identify the feeding failure.
Feeding failure either does one of 2 things:
The stepper motor skips and makes a clicking or thumping sound
It slips and grinds the filament.
You did not say which is happening at the point of it stopping to extrude.
I'm betting on it being slipping and grinding the filament and that would grind a divot in the side of the filament and also producing filament dust around the drive gear area.
Since you have worked on the motor and drive gear area, the motor can also be moved slightly in comparison to the V-groove bearing to determine how hard the filament is pressed against the drive gear. Too tight and the extrude binding can cause the motor to grip well, but also skip steps (failure to rototate). Too loose and the filament grind and slips. An example topic talking about methods to adjust and shim

lorenolepi wrote:Right now I'm not sure what to try next. Does anyone in the community have any suggestions?

Yes, read a couple of threads on these adjustments and upgrade drive gripping gear modification.
Note my reply in that topic:
Here's what I know:
#1 the stock feed gear can slip easier, and so upgrading is a really good cheap first fix- you did that already. Upgrading the gear is covered here viewtopic.php?f=4&t=6193&p=24902&hilit=sharp+tooth#p24902
#2 The change to the Bohong brand black motors on all current shipping N series sometime last year, these motors run hotter than the kickstarter motors. This is turn also heats the entire feeder block and extruder head. Despite attempts and discussions to tell Raise 3D to adjust the factory current setting, tech support told people not to adjust and instead, for a small subset of folks who complained sent them a cork gasket to isolate the motor from the aluminum body. So, a whole bunch of you have hot running extruder steppers. This can soften the filament and cause it to grind easier in the feeder section. The fix that Raise 3D tech support tells you not to do, is lower the current to the stepper slightly to reduce this overheating. Yes, lowering current lowers torque, but you already grind instead of skipping steps, so motor torque is not the fault here. Lowering it, within reason, to keep temperature in check. viewtopic.php?f=4&t=2705&p=17780&hilit=hot+motor#p17780
#3 Even with a sharp tooth gear, a user can and should adjust the motor position to adjust the pinch depth of the filament by changing the distance between the drive gear and v-groove bearing. This most basic of adjustments is just not well covered in the FAQ and guides for this printer.
#4 long continuous infill extrusion for base layers (floors) and roofs are know to be one of the most challenging tasks for any extruder. It's simply a natural thing that sustained extrusion, this is pushing the system to the max. The second part is, first layer has a slowdown feed rate modifier, and second layers and beyond run at the infill speed. So you might be seeing your slowed down first layer- the feeder system is within it's speed limits. You get into faster sustained rates- then you find the breaking point.
#5 There is a reason many folks upgrade to the Bondtech. In fact, it's standard on the Pro2 series, so even Raise 3D finally figured this one out.

Posts: 3147
Joined: Tue Mar 22, 2016 1:40 am
Location: In a van, down by the river

Re: Printing issue - dried black PLA ball

Postby Jetguy » Wed Apr 22, 2020 8:32 pm

And, the button topic, might want to read this and ensure you know what the icons do. This user got it terribly wrong. ... ppers+icon

User avatar
Posts: 7645
Joined: Fri Mar 25, 2016 3:54 am

Re: Printing issue - dried black PLA ball

Postby Vicky@Raise3D » Wed Apr 22, 2020 11:28 pm

The icon is a tool used to disable the motors when the printhead needs to be moved by hand.
As far as the PLA ball, did this happen, and then the nozzle stopped extruding filament? Or is there just this build-up of plastic while the print is running?
What brand of PLA are you were printing with?
Did you print with the lid on or off? Can you double confirm whether both side fans working at 100% at all times?

Posts: 3147
Joined: Tue Mar 22, 2016 1:40 am
Location: In a van, down by the river

Re: Printing issue - dried black PLA ball

Postby Jetguy » Thu Apr 23, 2020 8:14 am

Also consider, what firmware (both raise touch and motion control firmware).
My impression again is, we have a nw user, may not know the ins and outs. Likely this machine is out of date, out of calibration, probably has some extruder jam, or incorrect bed leveling or Z gap.

Oh, and dare I kick in, if it's that old of a machine, no safety board mod, nary clue one of ribbon cable intermittent faults.
Again, looking at a picture of a hotend with no insulating sock- points to a machine that has not had all the possible hardware updates and upgrade. I could be mistaken, maybe they just don't have the hotend insulating socks, but gut tells me otherwise.

I'm not saying that firmware version or ribbon cable is this fault, I'm saying, we have potential for a user and a machine that are just on a serous learning curve to get up to speed. I could be wrong, I could be completely off base.
It's just we have a rash of people reviving old machines, getting back into 3D printing, and we also have a lot of known faults and solutions, and all over in nearly every topic in the forum, there is a whole lot of people making mistakes we've known about for years at this point.

In this topic, we have a complete unknown state of machine. We know very little other than it's an N2, with an extruder that isn't extruding.

Return to “Others”

Who is online

Users browsing this forum: No registered users and 2 guests