Page 2 of 2

Re: Members in Sweden?

Posted: Wed May 29, 2019 8:58 am
by simon_srp
Ok, jag tror inget av det är problemet. Motorn får ström men står ändå stilla utan att jag har material i. Det är fritt hela vägen ner till munstycket. Det precis som att motorn har låst sig på något sätt. Jag kan inte ens snurra manuellt på kuggarna.

Detta ligger som ärende hos Raise och dom har fått bilder och videos på hur allt beter sig. Jag funderar på om motorn får någon felaktig ström så det sker något i den, men det får dom reda ut. Jag har provat att skifta strömkällorna mellan motorerna (på inrådan och instruktioner från Raise givetvis). Men motorn rör sig ändå inte.

Fick en ny extruder på garantin, men den som sagt började bra med att faktiskt ladda in materialet. Vi skulle då starta en testprint, men den la då av och körde inte igenom materialet längre och det gick inte unloada det. Jag fick försiktigt dra upp tråden samtidigt som motorn försökte röra sig. Då gick det snurra på kuggarna, men därefter ville det inte mer.

Lite komplext. Men hoppas dom löser det åt oss för vi har behov att ha skrivaren igång stort sett kontinuerligt. Vi har nog max 2000 skrivtimmar på den so far. Men vi har tyvärr inte fått ut mycket matnyttigt ur den pga. en hel del strul.

Re: Members in Sweden?

Posted: Wed May 29, 2019 9:13 am
by Noren
Surt. Hoppas de hittar en lösning åt dig snart.

Re: Members in Sweden?

Posted: Wed May 29, 2019 7:20 pm
by Sunshine
Känner igen problemet att det klickar men inte roterar fast det inte är något material i. Jag behövde byta extruder och då fungerade motorerna som de ska igen. Jag har dessutom satt på kylflänsar på mina då jag märkte (som så många andra) att motorerna blev sjukt varma. Nu kör jag med dörren öppen, locket av och kylflänsar. Vad jag märkt så hjälper det rätt mycket både mot heat creep, som Noren nämner, och för varma motorer.

Heat creepen har jag nämnt tidigare vad man kan göra för att motverka, motorerna är lite värre. Jag mätte på mina och tyckte jag hade rätt ström och spänning till dem. Om du inte kan rotera dem med fingrarna är det något skumt.

Re: Members in Sweden?

Posted: Thu May 30, 2019 9:06 am
by simon_srp
Tack för tipsen.

Som sagt så får vi se var Raise säger i ärendet. Jag har följt alla deras instruktioner och filmat allt som händer (och inte händer).

Skiftar jag kontakter på motorerna så låser sig ju inte den vänstra, den snurrar på även om den får matning från den högra extruderns strömkälla.

Re: Members in Sweden?

Posted: Mon Jun 03, 2019 7:58 am
by simon_srp
Uppdatering på mitt extruderproblem!

Det är nu löst, väntar bara på reservdel. Noren, du va nära lösningen. Det va kabel-knas, men inte på den kabeln du nämnde. utan det är på kabeln till motorn. Testade att bara byta kontakterna direkt på motorerna och då började den snurra. :)

Re: Members in Sweden?

Posted: Mon Jun 03, 2019 8:06 am
by Noren
simon_srp wrote:Uppdatering på mitt extruderproblem!

Det är nu löst, väntar bara på reservdel. Noren, du va nära lösningen. Det va kabel-knas, men inte på den kabeln du nämnde. utan det är på kabeln till motorn. Testade att bara byta kontakterna direkt på motorerna och då började den snurra. :)


Aha. Vad skönt att du hittade det. Så jäkla jobbigt när man inte förstår vad som är fel.
Bra att tänka på till nästa gång.

Jag har själv lyckats klämma kabeln till fläkten under utskrift en gång. Blev kortis och fläktmotorn började brinna. :(
Men det självdog. Hade huven på så varken jag eller brandlarmet kände det ju inte med en gång.

/Andreas

Re: Members in Sweden?

Posted: Wed Jun 05, 2019 6:55 am
by simon_srp
Oj, det kunde ha slutat ill. Tur att den självdog!

nu väntar vi på reservkabeln. Intressant hur den ska bytas då den sitter inlindad igenom hela kabelkanalen. Hyffsad operation för en sladd ;)

Re: Members in Sweden?

Posted: Wed Jun 05, 2019 6:59 am
by Noren
simon_srp wrote:Oj, det kunde ha slutat ill. Tur att den självdog!

nu väntar vi på reservkabeln. Intressant hur den ska bytas då den sitter inlindad igenom hela kabelkanalen. Hyffsad operation för en sladd ;)


Ja det var en jäkla tur. Men jag har alltid haft för vana att ha kamera mot skrivaren.
Men visst. Den kameran kan man ju inte alltid kolla på heller.

Ja det blir ju lite jobb att byta kabeln.

Re: Members in Sweden?

Posted: Wed Jun 05, 2019 7:31 pm
by Sunshine
Grymt att det fungerar igen! Kolla in deras hjälpsidor, där finns hur man byter allt. På kabelstegen tipsar jag om att ta det lite försiktigt, några av mina gick sönder vid spännet när jag lossade dem.

Wow att det började brinna. Har pratat med en kompis som pluggar till brandingenjör om vad man kan tänkas ha för system för att rädda hus och hem om något skulle hända. Ska nog ta tag i det lite mer nu haha.

Re: Members in Sweden?

Posted: Wed Jun 05, 2019 8:21 pm
by Noren
Ja det minsta är ju att ha brandlarm kopplat till larmcentral. Vi har Verisure.
Jag skulle med vilja ha ett aktivt brandskydd på skrivaren. Något som löser ut automatisk vid brand.