The fans don't start

Topics around mechanical design, controller and electronics. Mods & hacks welcome.
Andreas Bekkevoll
Posts: 11
Joined: Mon Jun 27, 2016 8:18 am

The fans don't start

Postby Andreas Bekkevoll » Sun Aug 28, 2016 2:47 pm

Hello. I have an N2 plus dual, and the fans don't start their self. I have to give it a push, then the left one start. What can be wrong? From reading on internet it seems it should run constant. There is nothing blocking it, and it turns light.

The right one does not start. Is it suppose to run, when printing with only the left head?

Zettlinger
Posts: 412
Joined: Mon Mar 21, 2016 11:48 am
Location: Roosendaal, Netherlands

Re: The fans don't start

Postby Zettlinger » Sun Aug 28, 2016 5:32 pm

both have to be on constantly. Most likely error might be small plastic debris in between the fan

If you cant find it,then get them replaced but dont print without the fans being on or you might get a clog in the cold end

User avatar
walshlg
Posts: 1350
Joined: Wed Mar 23, 2016 12:01 pm

Re: The fans don't start

Postby walshlg » Sun Aug 28, 2016 6:46 pm

The fan connectors are on the right side of the printhead when looking at it. make sure they aren't loose. Also if this is a brand new printer, charge it up overnight, then re-start.

Andreas Bekkevoll
Posts: 11
Joined: Mon Jun 27, 2016 8:18 am

Re: The fans don't start

Postby Andreas Bekkevoll » Sun Aug 28, 2016 9:33 pm

Thanks for replay. Should the fans run when the printer is turned on, or should they start when printing?

sylus
Posts: 108
Joined: Fri Aug 05, 2016 9:47 pm

Re: The fans don't start

Postby sylus » Sun Aug 28, 2016 9:37 pm

Andreas Bekkevoll wrote:Thanks for replay. Should the fans run when the printer is turned on, or should they start when printing?

when the printer starts

User avatar
John@Raise3D
Posts: 483
Joined: Fri Feb 26, 2016 8:42 am

Re: The fans don't start

Postby John@Raise3D » Sun Aug 28, 2016 10:29 pm

Andreas Bekkevoll wrote:Hello. I have an N2 plus dual, and the fans don't start their self. I have to give it a push, then the left one start. What can be wrong? From reading on internet it seems it should run constant. There is nothing blocking it, and it turns light.

The right one does not start. Is it suppose to run, when printing with only the left head?


The fan should be always on as long as the printer is on.
Check
1. if there is anything blocking the fins. Even a small piece of filament string will cause this.
2. if there is any connection problem between the fan to the electrical board on extruder head.
If you are not sure, please take pictures of the fan and the wiring and we can help you.

Andreas Bekkevoll
Posts: 11
Joined: Mon Jun 27, 2016 8:18 am

Re: The fans don't start

Postby Andreas Bekkevoll » Wed Aug 31, 2016 8:14 pm

Thanks everyone. I solved this. The machine was started with emtpy batteries, and that led to no fans running. Restarted it, and then they worked


Return to “Hardware”

Who is online

Users browsing this forum: No registered users and 2 guests