Page 1 of 1

The temperature of an extruder and a table loses in the middle of printing

Posted: Sat Jan 04, 2020 3:46 am
by Fortross
Actually, I have an issue. The temperature of the extruder and the table drops down while printing which causes failed prints. The LOG file is attached. The support ticket was sent, but I didn't receive an answer. I appreciate your help.

Re: The temperature of an extruder and a table loses in the middle of printing

Posted: Wed Jan 08, 2020 7:26 pm
by Vicky@Raise3D
Would you like to download the latest version of RaiseTouch from our website and make the option in the following link has been enabled´╝č And export the log one more time?
https://support.raise3d.com/RaiseTouch/ ... 7-878.html

And did you remember how much the temperature will drop during printing? Any chance that you can share any video with us?

Re: The temperature of an extruder and a table loses in the middle of printing

Posted: Thu Jan 09, 2020 8:23 am
by Fortross
Yes, ok, I will do that.

I didn't see what the temperature was, but the log on the printer screen shows the temperature of the right (working) extruder has dropped down to around 70 degrees and then rising up to the normal temp. The model was printed in dual extrusion mode, at the point of temp dropping, the left extruder was at idle. The thing is these models have been successfully printed dozens of times without any changes in g-code. I use Ideamaker as a slicer.

I made some checks on cables, they look fine (continuity check and visual check). Test prints of simple models (cubes, etc) in dual extrusion mode didn't show any problems at the time. Moving the extruder head around the table by hand didn't show any troubles. The same is about the bed.

In the attached photo, you can see those models stopped printing at the same height and the dependence between the level and an extruder temp makes me puzzled. Very strange and hard to diagnose problem.

I will write the results after making changes to RaiseTouch and test printing.

Re: The temperature of an extruder and a table loses in the middle of printing

Posted: Thu Jan 09, 2020 10:07 pm
by Vicky@Raise3D
Would you like to take some pictures around your extruder? Especially the cables and the board by the extruder.

Re: The temperature of an extruder and a table loses in the middle of printing

Posted: Mon Jan 13, 2020 10:50 am
by Fortross
I installed the latest RaiseTouch, but unfortunately, after a few days of experimenting, I haven't been able to catch the moment when it stops extruding plastic. Though I have no logs for you. Moreover, after checking connections on the board and those wires from thermocouples and hotends the problem became unpredictable. I only can tell that if I print on the left side of the table it would probably print just fine. These days I've tried to print simple models in the corners of the table, models which laid diagonally through the table, but all of them were printed ok. It looks like the problem arises at some points of the table when the printing head makes those short quick movements while infilling.

I took some photos which you requested: https://www.dropbox.com/s/jmd6e68wr2gh7yx/Photos.rar?dl=0