Idea maker not creating support

Discussions about ideaMaker and other printing software.
AR_LA
Posts: 262
Joined: Mon Mar 21, 2016 8:41 pm

Idea maker not creating support

Postby AR_LA » Fri Jun 24, 2016 4:41 am

I got a weird issue here. Ideamaker isn't creating support for my part, but it's trying to print in mid air instead.

Settings support settings are default high quality. Is there any sort of tolerance setting to make support generate earlier?

I had the same issue a while back when trying to print a loop-less Marvin, trying to print in mid air.
Attachments
Screen Shot 2016-06-23 at 9.33.01 PM.png

Jetguy
Posts: 3104
Joined: Tue Mar 22, 2016 1:40 am
Location: In a van, down by the river

Re: Idea maker not creating support

Postby Jetguy » Fri Jun 24, 2016 4:48 am

No STL posted or linked means it's pretty hard to reproduce the issue of find where it went wrong.

AR_LA
Posts: 262
Joined: Mon Mar 21, 2016 8:41 pm

Re: Idea maker not creating support

Postby AR_LA » Fri Jun 24, 2016 4:58 am

It's not one I can post/share.

It's essentially a tube that steps from an ID of 10.1mm to 7.5mm at this point.

Edit: when it stepped down to 6.4mm the support generated fine.

User avatar
Vicky@Raise3D
Posts: 7119
Joined: Fri Mar 25, 2016 3:54 am

Re: Idea maker not creating support

Postby Vicky@Raise3D » Fri Jun 24, 2016 5:30 am

Which support type did you choose? Exterior or Everywhere?

AR_LA
Posts: 262
Joined: Mon Mar 21, 2016 8:41 pm

Re: Idea maker not creating support

Postby AR_LA » Fri Jun 24, 2016 5:43 am

everywhere. I sliced it about a half dozen times too, thinking maybe it was just wigging out. In fact that squiggly line on the raft disappeared on the following slice.

User avatar
Vicky@Raise3D
Posts: 7119
Joined: Fri Mar 25, 2016 3:54 am

Re: Idea maker not creating support

Postby Vicky@Raise3D » Fri Jun 24, 2016 6:00 am

Does rotate help? Or Grid support?

AR_LA
Posts: 262
Joined: Mon Mar 21, 2016 8:41 pm

Re: Idea maker not creating support

Postby AR_LA » Fri Jun 24, 2016 12:26 pm

Rotating 90 and putting it on its side will generate support, but I need to print the full item in the original orientation because it was designed around the layer lines.

Grid support doesn't make a difference.

I wouldn't care about the support if it wasn't trying to print it mid air.

User avatar
John@Raise3D
Posts: 483
Joined: Fri Feb 26, 2016 8:42 am

Re: Idea maker not creating support

Postby John@Raise3D » Fri Jun 24, 2016 1:33 pm

Please share your stl file with us and we can further help you from there.
Please send it to support@raise3d.com.
Thanks.

AR_LA
Posts: 262
Joined: Mon Mar 21, 2016 8:41 pm

Re: Idea maker not creating support

Postby AR_LA » Fri Jun 24, 2016 3:04 pm

I'll see what I can do tonight before my trip, otherwise I'll send a file Sunday night. I'm taking a larger part and cutting it in ideamaker for test fitting, so I'd need to either cut it before saving the stl or show where I'm cutting.

Might be faster to recreate as a stepped tube also. Too bad I can't do this on the phone.

Zettlinger
Posts: 412
Joined: Mon Mar 21, 2016 11:48 am
Location: Roosendaal, Netherlands

Re: Idea maker not creating support

Postby Zettlinger » Fri Jun 24, 2016 4:10 pm

did you try to adjust the overhang angle from 50+ to 5 or 10 degrees to see if it makes the support ?

It might just think it can do it without the support , changing the angle will make it create support much quicker

You can also set the distance for support if its set too far it might stop making the support too (i use it to prevent narrow places to fill with support)

AR_LA
Posts: 262
Joined: Mon Mar 21, 2016 8:41 pm

Re: Idea maker not creating support

Postby AR_LA » Fri Jun 24, 2016 4:54 pm

I took it to 30. I'll try lower number and see if it does anything.

Which spacing? I wish there was better information about what the fields did.

It could easily make a 1.25mm overhang if it wasn't trying to start it in mid air. I've tried increasing shells but then it tries to squeeze 1 lines into an area that's too small and messes with tolerances.

User avatar
walshlg
Posts: 1350
Joined: Wed Mar 23, 2016 12:01 pm

Re: Idea maker not creating support

Postby walshlg » Fri Jun 24, 2016 5:01 pm

make sure you didn't mess with offset too much, I somehow, had set mine to 50mm!

AR_LA
Posts: 262
Joined: Mon Mar 21, 2016 8:41 pm

Re: Idea maker not creating support

Postby AR_LA » Fri Jun 24, 2016 5:24 pm

I've never touched it... But that doesn't mean I didn't accidentally tab into it and do something stupid.

That being said, this item has printed well before when the overhang was larger.

The original design was 10.1mm ID stepped down to 6.2mm ID and support printed fine. It still started that layer over the support instead of building out from the body, but it was ok.

now going from 10.1 to 7.5 is causing this. ID rather not have to do trial and error to see when I can get the support up, but if it's a slicer limitation then I won't have much of a choice (and will probably lead to an earlier purchase of S3D than expected)

acidreian
Posts: 35
Joined: Tue May 10, 2016 10:31 pm

Re: Idea maker not creating support

Postby acidreian » Fri Jun 24, 2016 11:45 pm

AR_LA wrote:I've never touched it... But that doesn't mean I didn't accidentally tab into it and do something stupid.

That being said, this item has printed well before when the overhang was larger.

The original design was 10.1mm ID stepped down to 6.2mm ID and support printed fine. It still started that layer over the support instead of building out from the body, but it was ok.

now going from 10.1 to 7.5 is causing this. ID rather not have to do trial and error to see when I can get the support up, but if it's a slicer limitation then I won't have much of a choice (and will probably lead to an earlier purchase of S3D than expected)


@AR_LA
After using 10 different 3d modeling software's I found the only one that has consistent results when exporting to an STL for slicing that Solidworks is the only software I would support for this.

Exporting max quality parts in solidworks to have sliced in Ideadmaker the file sizes have varied for me from 3mb to 700mb and when there to many Mesh Poly Counts: Ideamaker can not slice such detailed products.

Many of my issues where coming from using STL export on programs like Sketchup.

If your willing to give me a similar design and disclosure i can remodel it in solidworks to give you and idea of slicing vs quality.

AR_LA
Posts: 262
Joined: Mon Mar 21, 2016 8:41 pm

Re: Idea maker not creating support

Postby AR_LA » Sun Jun 26, 2016 3:56 pm

Thanks man. I have tomorrow off from work so I'm going to see about isolating the issue. I'll definitely hit you up if I can't solve it.

acidreian
Posts: 35
Joined: Tue May 10, 2016 10:31 pm

Re: Idea maker not creating support

Postby acidreian » Sun Jun 26, 2016 8:31 pm

AR_LA wrote:Thanks man. I have tomorrow off from work so I'm going to see about isolating the issue. I'll definitely hit you up if I can't solve it.

No problem let me know.

AR_LA
Posts: 262
Joined: Mon Mar 21, 2016 8:41 pm

Re: Idea maker not creating support

Postby AR_LA » Tue Jun 28, 2016 10:29 pm

OK, this looks to be just an idea maker issue. I tried a bunch of different things and got nowhere. I decreased the size of the interior hole from 7.5mm to 7mm and now some support will show up, but it's still trying to draw a circle in mostly mid air.

I created just a cylinder with holes to match the problem dimensions, and attached the STL. Even taking down the horizontal space to .1, the angle to 5 and vertical to .05, I couldn't get full support on the part.

Could somebody try slicing in S3D to see if full support can be generated on that?
Attachments
Screen Shot 2016-06-28 at 3.28.42 PM.png
View of the bottom.
Screen Shot 2016-06-28 at 3.25.47 PM.png
Must be in this orientation due to the rest of the part.
Support Test.stl
(170 KiB) Downloaded 78 times

User avatar
Vicky@Raise3D
Posts: 7119
Joined: Fri Mar 25, 2016 3:54 am

Re: Idea maker not creating support

Postby Vicky@Raise3D » Wed Jun 29, 2016 6:21 am

It should be a software problem. I have tried your test model. Whenever I adjust the overhang angle, infill ratio, infill type, it can only generate a half support for the bottom surface.
We will develop a better algorithm for support generate. Thanks for sharing us your test model.

AR_LA
Posts: 262
Joined: Mon Mar 21, 2016 8:41 pm

Re: Idea maker not creating support

Postby AR_LA » Thu Jun 30, 2016 5:20 am

Simplify3D is letting me place supports there. I'll calibrate that program and see what the results are for now. More documentation to read for now.


Return to “Software”

Who is online

Users browsing this forum: Labirynt and 2 guests