ideaMaker 3.0-RC Release Note Updated Rev. 3.0.5 2017.12.18

Discussions about ideaMaker and other printing software.
Tacblades
Posts: 25
Joined: Sun Oct 29, 2017 9:23 pm

Re: ideaMaker 3.0-beta Release Note 2017.10.23 Updated Rev. 3.0.1 2017.10.28

Postby Tacblades » Thu Nov 02, 2017 9:50 am

Vicky@Raise3D wrote:
Tacblades wrote:Does this mean now we can have different temperatures and or different infill at different layer heights?


Yes, exactly.


I am loving the beta cant wait for the dense supports to be fixed. Its really my only slicer now :)

User avatar
Vicky@Raise3D
Posts: 7132
Joined: Fri Mar 25, 2016 3:54 am

Re: ideaMaker 3.0-beta Release Note 2017.10.23 Updated Rev. 3.0.1 2017.10.28

Postby Vicky@Raise3D » Thu Nov 02, 2017 10:17 am

Tacblades wrote:
Vicky@Raise3D wrote:
Tacblades wrote:Does this mean now we can have different temperatures and or different infill at different layer heights?


Yes, exactly.


I am loving the beta cant wait for the dense supports to be fixed. Its really my only slicer now :)


We will release an updated version within this week.

Brad
Posts: 44
Joined: Mon Mar 21, 2016 10:45 am

Re: ideaMaker 3.0-beta Release Note 2017.10.23 Updated Rev. 3.0.1 2017.10.28

Postby Brad » Thu Nov 02, 2017 10:19 am

Vicky@Raise3D wrote:
Brad wrote:
Vicky@Raise3D wrote:
Thanks for your updating!
Did you meet the same problem when you install the previous versions?
Not sure follow such installation steps, you will meet other problems next time installing other versions.


No, this is the first time i have encountered this problem. All other times i have been able to unistall/install straight from the program when updating.


There should have an icon called uninstall under the directory you copy the software to. Next time you want to uninstall ideaMaker, please double click this.
1.png


My normal process is when I upgrade the software, it takes care of all of this automatically and I dont have to do anything.

DeX
Posts: 230
Joined: Fri Apr 21, 2017 6:56 am

Re: ideaMaker 3.0-beta Release Note 2017.10.23 Updated Rev. 3.0.1 2017.10.28

Postby DeX » Thu Nov 02, 2017 11:31 am

Vicky@Raise3D wrote:
DeX wrote:new bug:
IM not change (but save changes) a slicing settings after first slice preview, need to restart the app for try new slicing settings =(
another words :) - IM does not apply the changed slicing settings.
hm, it depends on layer?! I'm not sure, works strange and very uncomfortable :?
over.


I'm so sorry but I didn't get your point clearly. Do you mean if changing some settings before slicing, ideaMaker won't change in real?
Is it possible to attach some pictures to help me understand better?


Well, it's simple.
Imagine, I've sliced some model (check it in SlicePreview), and I've decide to add another perimeter or increase infill; went to Slice Template and change some settings (they will be saved in that template file btw), then go to slice model again and see NO difference!
(I must restart IM and then use that changed template)

So for now I'm not sure is slice settings were changed or not...(I change it a lot) so I back to IM 2.6 :?

DeX
Posts: 230
Joined: Fri Apr 21, 2017 6:56 am

Re: ideaMaker 3.0-beta Release Note 2017.10.23 Updated Rev. 3.0.1 2017.10.28

Postby DeX » Thu Nov 02, 2017 2:10 pm

And I just remembered that ShowRetraction in SlicePreview not worked at all in IM v3. just nothing happened.

User avatar
Vicky@Raise3D
Posts: 7132
Joined: Fri Mar 25, 2016 3:54 am

Re: ideaMaker 3.0-beta Release Note 2017.10.23 Updated Rev. 3.0.1 2017.10.28

Postby Vicky@Raise3D » Fri Nov 03, 2017 2:56 am

DeX wrote:
Vicky@Raise3D wrote:
DeX wrote:new bug:
IM not change (but save changes) a slicing settings after first slice preview, need to restart the app for try new slicing settings =(
another words :) - IM does not apply the changed slicing settings.
hm, it depends on layer?! I'm not sure, works strange and very uncomfortable :?
over.


I'm so sorry but I didn't get your point clearly. Do you mean if changing some settings before slicing, ideaMaker won't change in real?
Is it possible to attach some pictures to help me understand better?


Well, it's simple.
Imagine, I've sliced some model (check it in SlicePreview), and I've decide to add another perimeter or increase infill; went to Slice Template and change some settings (they will be saved in that template file btw), then go to slice model again and see NO difference!
(I must restart IM and then use that changed template)

So for now I'm not sure is slice settings were changed or not...(I change it a lot) so I back to IM 2.6 :?


Have you edited any infill settings in Pre-Group Setting or Pre-Layer settings?

User avatar
Vicky@Raise3D
Posts: 7132
Joined: Fri Mar 25, 2016 3:54 am

Re: ideaMaker 3.0-beta Release Note 2017.10.23 Updated Rev. 3.0.1 2017.10.28

Postby Vicky@Raise3D » Fri Nov 03, 2017 3:18 am

DeX wrote:And I just remembered that ShowRetraction in SlicePreview not worked at all in IM v3. just nothing happened.


If I can ask the gcode you have problem with?
I just sliced one file but the Retraction shown properly.
2.png

DeX
Posts: 230
Joined: Fri Apr 21, 2017 6:56 am

Re: ideaMaker 3.0-beta Release Note 2017.10.23 Updated Rev. 3.0.1 2017.10.28

Postby DeX » Fri Nov 03, 2017 8:08 am

Vicky@Raise3D wrote:Have you edited any infill settings in Pre-Group Setting or Pre-Layer settings?


no.

User avatar
Vicky@Raise3D
Posts: 7132
Joined: Fri Mar 25, 2016 3:54 am

Re: ideaMaker 3.0-beta Release Note 2017.10.23 Updated Rev. 3.0.1 2017.10.28

Postby Vicky@Raise3D » Sat Nov 04, 2017 11:03 am

DeX wrote:
Vicky@Raise3D wrote:Have you edited any infill settings in Pre-Group Setting or Pre-Layer settings?


no.


Would you like to follow the steps below and share us some screen shot, so that we can double confirm the root cause?

1. Open a model in ideaMaker.
1.png


2. Select a default template.
2.png


3. Choose Clear Group and Layer Settings under Group and Layer Settings tab.
4.png
3.png
5.png


4. Double click the template and choose Restore Default.
6.png
6.png (10.99 KiB) Viewed 5899 times


5. Slice and check the preview.
7.png


6. Close the preview page and reslice the model. Edit the Infill Density to be 50%, shell to be 5 and Save and Close.
Then slice.
8.png


7. Check the Preview.
9.png

DeX
Posts: 230
Joined: Fri Apr 21, 2017 6:56 am

Re: ideaMaker 3.0-beta Release Note Updated Rev. 3.0.2 2017.11.3

Postby DeX » Tue Nov 07, 2017 1:20 pm

Ok, Vicky, I did this. Works fine.
Then try it with my own templates - works fine too.
Tested with IM 3.0.2.1317
Well, I'm continue with IM-3 !

User avatar
Vicky@Raise3D
Posts: 7132
Joined: Fri Mar 25, 2016 3:54 am

Re: ideaMaker 3.0-beta Release Note Updated Rev. 3.0.2 2017.11.3

Postby Vicky@Raise3D » Wed Nov 08, 2017 2:07 am

DeX wrote:Ok, Vicky, I did this. Works fine.
Then try it with my own templates - works fine too.
Tested with IM 3.0.2.1317
Well, I'm continue with IM-3 !


Thanks for your update!
If you find any other bug, please feel free to advise.

DeX
Posts: 230
Joined: Fri Apr 21, 2017 6:56 am

Re: ideaMaker 3.0-beta Release Note Updated Rev. 3.0.2 2017.11.3

Postby DeX » Thu Nov 09, 2017 2:14 pm

IM crash every time I came back here to edit some settings. See the pic please.
raiserrrer.JPG

UPD1:
It is happends when you go straight to that "pencil" button, but if you click anywhere (start Z, speed multiplier..) ALL thing work fine !

User avatar
Vicky@Raise3D
Posts: 7132
Joined: Fri Mar 25, 2016 3:54 am

Re: ideaMaker 3.0-beta Release Note Updated Rev. 3.0.2 2017.11.3

Postby Vicky@Raise3D » Fri Nov 10, 2017 6:39 am

DeX wrote:IM crash every time I came back here to edit some settings. See the pic please.
raiserrrer.JPG

UPD1:
It is happends when you go straight to that "pencil" button, but if you click anywhere (start Z, speed multiplier..) ALL thing work fine !


Thanks a lot! We saw the same problem.
Will fix it soon. Please use directly double-click settings to edit by now.

3D MAKE
Posts: 20
Joined: Sat Nov 05, 2016 3:57 pm

Re: ideaMaker 3.0-beta Release Note Updated Rev. 3.0.2 2017.11.3

Postby 3D MAKE » Fri Nov 10, 2017 9:12 am

Hello guys,

I'm using the beta maker of the idea maker, I find it wonderful, but I also found a problem when I print multiple templates in the same print, the print fails always, I tried with other templates, but it is the same, I did the same job again the old version, and everything works well.
I just wanted to report this to you.
Good job!

User avatar
Vicky@Raise3D
Posts: 7132
Joined: Fri Mar 25, 2016 3:54 am

Re: ideaMaker 3.0-beta Release Note Updated Rev. 3.0.2 2017.11.3

Postby Vicky@Raise3D » Sat Nov 11, 2017 11:19 am

3D MAKE wrote:Hello guys,

I'm using the beta maker of the idea maker, I find it wonderful, but I also found a problem when I print multiple templates in the same print, the print fails always, I tried with other templates, but it is the same, I did the same job again the old version, and everything works well.
I just wanted to report this to you.
Good job!


May I ask more details about the failure? Any pictures and description or gcode file can be shared here?

DeX
Posts: 230
Joined: Fri Apr 21, 2017 6:56 am

Re: ideaMaker 3.0-beta Release Note Updated Rev. 3.0.3 2017.11.13

Postby DeX » Mon Nov 13, 2017 1:59 pm

a new tiny bug:
go to
- add new printer
- create new template
- choose a printer type -> new printer isn't presented here!
Just only after Import or Create(via copying) some template the New printer type will be presented.
uffph, sorry for my eng =\

I'm not sure is it a bug or application specificity

jvingaard
Posts: 56
Joined: Sat Nov 12, 2016 10:01 am

Re: ideaMaker 3.0-beta Release Note Updated Rev. 3.0.3 2017.11.13

Postby jvingaard » Mon Nov 13, 2017 4:46 pm

It would be nice. When you now are doing so much new things with IdeaMaker, to add VariSlice. :-)
Last edited by jvingaard on Mon Nov 13, 2017 8:09 pm, edited 1 time in total.

3D MAKE
Posts: 20
Joined: Sat Nov 05, 2016 3:57 pm

Re: ideaMaker 3.0-beta Release Note Updated Rev. 3.0.2 2017.11.3

Postby 3D MAKE » Mon Nov 13, 2017 5:11 pm

Vicky@Raise3D wrote:
3D MAKE wrote:Hello guys,

I'm using the beta maker of the idea maker, I find it wonderful, but I also found a problem when I print multiple templates in the same print, the print fails always, I tried with other templates, but it is the same, I did the same job again the old version, and everything works well.
I just wanted to report this to you.
Good job!


May I ask more details about the failure? Any pictures and description or gcode file can be shared here?



solved with new beta version :D

Brad
Posts: 44
Joined: Mon Mar 21, 2016 10:45 am

Re: ideaMaker 3.0-beta Release Note Updated Rev. 3.0.3 2017.11.13

Postby Brad » Mon Nov 13, 2017 8:41 pm

Hi Vicky,
This is what I was talking about with the remove printer option for all printers. I dont use the V1 hotend at all but it still populates as a selection. Same with a bunch of other printers. I would like to run my printer list nice and lean so Only the printer profiles that I use populate that list.

printer.PNG

User avatar
Vicky@Raise3D
Posts: 7132
Joined: Fri Mar 25, 2016 3:54 am

Re: ideaMaker 3.0-beta Release Note Updated Rev. 3.0.3 2017.11.13

Postby Vicky@Raise3D » Tue Nov 14, 2017 2:45 am

DeX wrote:a new tiny bug:
go to
- add new printer
- create new template
- choose a printer type -> new printer isn't presented here!
Just only after Import or Create(via copying) some template the New printer type will be presented.
uffph, sorry for my eng =\

I'm not sure is it a bug or application specificity


Do you mean you can't find the new printer under in this page after click Create button in Select Template page?
1.png
1.png (7.8 KiB) Viewed 5637 times

Here is for you to choose a current printing template to copy to here. If your new printer type has no template inside, it won't be shown here.


Return to “Software”

Who is online

Users browsing this forum: No registered users and 1 guest