Flowrate does not change

Discussions about ideaMaker and other printing software.
Siesing
Posts: 2
Joined: Thu Jan 13, 2022 9:49 am

Flowrate does not change

Postby Siesing » Thu Jan 13, 2022 12:32 pm

Hi,

When I am trying to change flowrate in filament settings or under advanced/override filament settings nothing happens in the G-code. Only the M221 T1 changes and the ;Filament Compensation #2: 90.00.
But the first print line is still the same: G1 F900 X129.392 Y131.964 E0.0179
The test print does not change either.

When I change the flowrate in "First layer flowrate" the G-code changes and the first print lite changes accordingly.
G1 F900 X129.392 Y131.964 E0.0196
But the print does still not change.

I am using the latest version of Ideamaker and are printing on a Pro2.

Please help me!

Best regards Leif

User avatar
Vicky@Raise3D
Posts: 8511
Joined: Fri Mar 25, 2016 3:54 am

Re: Flowrate does not change

Postby Vicky@Raise3D » Fri Jan 14, 2022 12:44 am

The flowrate setting under Filament Settings and the overrider filament flowrate under Advanced setting both modify the value of code M211 instead of E value.
The flowrate for first layer, infill flowrate are modifying E value directly.
When both types flowrate values being enabled, the final output result will be a overlap of both.

Siesing
Posts: 2
Joined: Thu Jan 13, 2022 9:49 am

Re: Flowrate does not change

Postby Siesing » Fri Jan 14, 2022 9:58 am

Thanks for your answer Vicky!

Then I understand the difference in what is being changed.

But the part that I print with different settings still look the same.
I have tested to change the flowrate from 90 % to 120 % with no noticeable change.
How could that happen?

User avatar
Vicky@Raise3D
Posts: 8511
Joined: Fri Mar 25, 2016 3:54 am

Re: Flowrate does not change

Postby Vicky@Raise3D » Mon Jan 17, 2022 8:07 pm

Would you like to share the gcode files sliced with different flowrate settings with us?


Return to “Software”

Who is online

Users browsing this forum: No registered users and 3 guests