Page 1 of 1

Belt Printer supports start in "air"

Posted: Mon Jun 07, 2021 2:38 am
by Cowboy
I have a model I am trying to print that requires 3 separate support pillars. The center support generates fine, however when the 2 outer support pillars are generated, the first path of the tool is for the upper edge of the support, not the belt edge. This prints in "air" and just makes a mess. I haven't found a setting that changes this yet.

Re: Belt Printer supports start in "air"

Posted: Tue Jun 08, 2021 12:33 am
by Vicky@Raise3D
Would you like to share .idea, .gcode and .data files with us?

Re: Belt Printer supports start in "air"

Posted: Tue Jun 08, 2021 5:48 am
by Cowboy
Sure, here are the requested files. I am using 4.1.1.5050. You can see it at layer 16, the start of the 2 outer supports.

Re: Belt Printer supports start in "air"

Posted: Thu Jun 10, 2021 5:51 pm
by Vicky@Raise3D
Thanks for the sharing. We will check what's causing the problem and fix it in futuer versions.
For the moment, you can try use Fixed type Start Point Type and put Start Point X to be 100mm. So that the Shells can be closer to the belt.

Re: Belt Printer supports start in "air"

Posted: Mon Jun 14, 2021 11:16 pm
by Cowboy
Thanks. I tried that setting and it didn't make a difference. After some more investigating, it appears that layer 15 is missing the first layer of the 2 additional supports, as layer 16 is trying to print 2 layers and there is nothing on the belt yet.

Re: Belt Printer supports start in "air"

Posted: Tue Jun 15, 2021 7:57 pm
by Vicky@Raise3D
The option can only partially improve the result. We will put the Start Point of Support Outline on Belt to work together with Place Seam on Belt Edge. The Start point of Support Outline touching the belt will be the start point in middle.