z hop across models and supports not working

Discussions about ideaMaker and other printing software.
lt72884
Posts: 12
Joined: Sat Mar 27, 2021 2:00 am

z hop across models and supports not working

Postby lt72884 » Sat May 08, 2021 4:58 pm

Hello:)

I have 3 tension blocks i am printing and i have set it up so that zhop only happens across models or supports. Zhop is not happening on any of it. i even held the coupler to feel for the zhop and nothing.

attached is the data file and a link to the gcode file since it is over 5mb

https://drive.google.com/file/d/1wYTsnC ... sp=sharing

thanks
Attachments
unlimbitedphoenix_Box20170317-11586-1gh5zy9-0.data
(59.87 KiB) Downloaded 16 times

User avatar
Vicky@Raise3D
Posts: 7982
Joined: Fri Mar 25, 2016 3:54 am

Re: z hop across models and supports not working

Postby Vicky@Raise3D » Tue May 11, 2021 5:44 am

Across models and supports means enable Z hop when travelling from model to support or travelling from support to model. We didn't find support structures in your .gcode file.

lt72884
Posts: 12
Joined: Sat Mar 27, 2021 2:00 am

Re: z hop across models and supports not working

Postby lt72884 » Mon May 17, 2021 5:00 am

Vicky@Raise3D wrote:Across models and supports means enable Z hop when travelling from model to support or travelling from support to model. We didn't find support structures in your .gcode file.


Now it makes sense haha. Ok,then it should be worded "from model TO supports" NOT models AND supports. Its very miss-leading how its worded in the software, hence why i have NO supports because using the word AND means across models AND supports, as in from one model to another model, which should be a feature added. almost every other slicer has the option to zhop between models:)

thanks

User avatar
Vicky@Raise3D
Posts: 7982
Joined: Fri Mar 25, 2016 3:54 am

Re: z hop across models and supports not working

Postby Vicky@Raise3D » Tue May 18, 2021 1:58 am

We have across printed parts in developing list. Will be available to meet your request.

lt72884
Posts: 12
Joined: Sat Mar 27, 2021 2:00 am

Re: z hop across models and supports not working

Postby lt72884 » Tue May 18, 2021 3:05 am

Vicky@Raise3D wrote:We have across printed parts in developing list. Will be available to meet your request.


Thank you for taking the time to reply back to me:) im glad to hear that a feature such as "across models" will be added.


Return to “Software”

Who is online

Users browsing this forum: No registered users and 1 guest