Vectors being ignored in vase mode

Discussions about ideaMaker and other printing software.
User avatar
Leo
Posts: 30
Joined: Mon Jun 01, 2020 6:16 pm

Vectors being ignored in vase mode

Postby Leo » Sat Jul 11, 2020 12:06 pm

I'm having a problem where some vectors are being ignored.

This is an example from a portion of the model in question:
Fin_Unit_1.jpg


Here sliced in preview mode just before the layer is shown:
Fin_Unit_2.jpg


and here the problem when next segment is shown:
Fin_Unit_3.jpg
The two vectors at the corner are being ignored.

Changing layers heights or Minimal Segment Lengths did not change anything.

Here the files:
Estes_Saros_4Fin_Unit_wPlate_BT-55_Leo_N.idea
(1.13 MiB) Downloaded 21 times
Estes_Saros_4Fin_Unit_wPlate_BT-55_Leo_N.stl
(951.94 KiB) Downloaded 19 times

User avatar
Vicky@Raise3D
Posts: 6939
Joined: Fri Mar 25, 2016 3:54 am

Re: Vectors being ignored in vase mode

Postby Vicky@Raise3D » Tue Jul 14, 2020 6:03 pm

The layers before and after the layer having issue have a big gap in X and Y direction. ideaMaker will try to blend this gap in X and Y direction to give it a more soft transition to avoid broken structure accurs.
Image_20200714110300.jpg

User avatar
Leo
Posts: 30
Joined: Mon Jun 01, 2020 6:16 pm

Re: Vectors being ignored in vase mode

Postby Leo » Tue Jul 14, 2020 6:26 pm

If I don't use vase mode it is sliced correctly.
Blending is not wanted for this model and should not be active in vase mode.
How can we solve this problem within ideaMaker in vase mode?

User avatar
Vicky@Raise3D
Posts: 6939
Joined: Fri Mar 25, 2016 3:54 am

Re: Vectors being ignored in vase mode

Postby Vicky@Raise3D » Tue Jul 14, 2020 11:58 pm

Blending the gap is for avoid the extruded lines in the layers before and after won't be too far to each other and cause they overhanging alone and drop.
If you don't feel it's necessary, we can add avoiding blend as an advanced option into developing list.

User avatar
Leo
Posts: 30
Joined: Mon Jun 01, 2020 6:16 pm

Re: Vectors being ignored in vase mode

Postby Leo » Wed Jul 15, 2020 5:18 am

Yes, please add the option to turn off blending in ideaMaker. The option is important when using vase mode. I would gladly do tests with the development version.

User avatar
Vicky@Raise3D
Posts: 6939
Joined: Fri Mar 25, 2016 3:54 am

Re: Vectors being ignored in vase mode

Postby Vicky@Raise3D » Thu Jul 16, 2020 1:04 am

Got it. Will foward the request over to developing team.

User avatar
Vicky@Raise3D
Posts: 6939
Joined: Fri Mar 25, 2016 3:54 am

Re: Vectors being ignored in vase mode

Postby Vicky@Raise3D » Fri Jul 17, 2020 2:30 am

We run one slice with Blending removed on your model.
The sections marked in the image have overhanging extrusion lines not connected with previous layer.
Please confirm whether this is the result you are looking for. If so, we can generate the beta version for you.
Attachments
Image_20200716193302.png
Image_20200716192828.png

User avatar
Leo
Posts: 30
Joined: Mon Jun 01, 2020 6:16 pm

Re: Vectors being ignored in vase mode

Postby Leo » Fri Jul 17, 2020 5:00 am

Yes, that is correct and by design.

User avatar
Leo
Posts: 30
Joined: Mon Jun 01, 2020 6:16 pm

Re: Vectors being ignored in vase mode

Postby Leo » Mon Jul 20, 2020 5:41 pm

Any success in making a beta version for me to test?

User avatar
Vicky@Raise3D
Posts: 6939
Joined: Fri Mar 25, 2016 3:54 am

Re: Vectors being ignored in vase mode

Postby Vicky@Raise3D » Mon Jul 20, 2020 9:58 pm

PM sent.


Return to “Software”

Who is online

Users browsing this forum: No registered users and 2 guests