Discussions about ideaMaker and other printing software.
Olly Oxenfree
Posts: 10
Joined: Sun Jun 28, 2020 12:43 pm freezing

Postby Olly Oxenfree » Sun Jun 28, 2020 3:49 pm

Not sure how to repeat this but it happened 3-times yesterday. All after I had made changes to the "Start" and "End" GCode.

After some Slicer-option changes including the GCode I clicked "Save" and it hangs there. Nothing I can do to get control back. Any programs in the other Workspaces are OK but I have to reboot to restart IdeaMaker.

On the restart I go back into IdeaMaker and none of the changes were saved. It seems to be after Slicer-options plus the GCode, as any Slicer-options only, will Save OK..

Appimage, Linux Mint 19.3.

But, when it works, it is making GREAT prints. Thank you.
Surface-Pro-2, 8-GB, 256-GB-SSD, Linux-Mint-19.3+Cinnamon

Olly Oxenfree
Posts: 10
Joined: Sun Jun 28, 2020 12:43 pm

Re: freezing

Postby Olly Oxenfree » Tue Jun 30, 2020 6:35 pm

Just adding to this, I tried using the old Windows 98se (my last windows PC) method of Alt + F4 to close a window. That worked and it all returned to normal and worked fine again.
Surface-Pro-2, 8-GB, 256-GB-SSD, Linux-Mint-19.3+Cinnamon

User avatar
Posts: 6696
Joined: Fri Mar 25, 2016 3:54 am

Re: freezing

Postby Vicky@Raise3D » Tue Jun 30, 2020 11:46 pm

We can't recreate the same issue you mentioned above.
Would you like to export .bin file and share with us so that we can check more settings?

Return to “Software”

Who is online

Users browsing this forum: No registered users and 2 guests