Why is support generation lopsided?

Discussions about ideaMaker and other printing software.
cegan09
Posts: 2
Joined: Fri Feb 28, 2020 1:06 pm

Why is support generation lopsided?

Postby cegan09 » Fri Feb 28, 2020 1:12 pm

I'm trying to figure out why ideamaker creates support in unevenly. I have symmetrical parts, and on one side it will correctly fill the areas needing support. On the other it will leave areas with no support. I can find no explanation for the behavior. It doesn't seem to matter if I create the supports through the slicing process, or with the dedicated support tool before hand, both give the same results. I really, really, do not want to manually add supports each time to fix this.
Attachments
support 3.PNG
support 2.PNG
support 1.PNG

User avatar
Vicky@Raise3D
Posts: 6907
Joined: Fri Mar 25, 2016 3:54 am

Re: Why is support generation lopsided?

Postby Vicky@Raise3D » Sat Feb 29, 2020 1:16 am

When generating Pillar type support, the software is considering the whole model as one piece and using sampling grid to divide it into multiple grids and generate support in each grid. So even both sides have similar structures, it may still be divided by different ways.
You can try disable Manual Support and use all support with Normal Type support and compare the result.

cegan09
Posts: 2
Joined: Fri Feb 28, 2020 1:06 pm

Re: Why is support generation lopsided?

Postby cegan09 » Tue Mar 03, 2020 2:02 am

Is there no way to create manual supports with the normal type instead of pillar? There are times I want to delete support from holes or other features, but it looks like you're saying I'm stuck with the poor pillar algorithm to do so.

User avatar
Vicky@Raise3D
Posts: 6907
Joined: Fri Mar 25, 2016 3:54 am

Re: Why is support generation lopsided?

Postby Vicky@Raise3D » Wed Mar 04, 2020 12:08 am

Sorry about the issue. Actually have you tried smaller size pillars? Will the result be better?


Return to “Software”

Who is online

Users browsing this forum: No registered users and 2 guests