Simplify3D Offsets - Preview vs Actual Print doesnt align

Discussions about ideaMaker and other printing software.
NewbPilot
Posts: 278
Joined: Tue Jul 26, 2016 2:16 am
Location: West Palm Beach, FL
Contact:

Simplify3D Offsets - Preview vs Actual Print doesnt align

Postby NewbPilot » Wed Feb 12, 2020 3:03 pm

Im having problems utilizing the entire bed on my N2 when using S3D. I searched the forums and found 2017-18 posts about dual extrusion, but never my issue, single extrusion.

Specifically, What's happening is i fill the bed fairly well, expecting the print to start around 12mm in from the left edge and about 35mm up from the bottom of the y - roughly. It seems to have the left/bottom X "ok", but if you look, that top right coin is on the bed and should have enough room to print, even if the skirt is out of bounds. However, if you look at the print itself, it cut off the last 5-10mm of the coin.
Screenshot 2020-02-12 09.53.42.png


I tried modifying the the Origin Offset in S3D under GCode, and it basically made my bed bigger but didnt seem to print any differently. I tried modifying the Global G-Code Offsets and didnt see a difference. I am sure I am doing something wrong - positive in fact. I just cant figure out what. I would expect that I go to just about the edge of the right side of the bed, but still be able to print.

Do i have to set the bed at like 315 X and 315 Y and just keep in mind i cant use all of it? That seems terribly wrong.

Return to “Software”

Who is online

Users browsing this forum: pearson222 and 3 guests