Page 1 of 1

Ideamaker Lost default Profiles for N2 V2 hotend

Posted: Fri Apr 29, 2016 1:53 am
by EL Cuajinais
Re-installing does not get them back. There should be a Restore Everything to Default Values button. I had lost these profiles before updating to today's version. After the update they are still gone. Also I don't have a library/application support/ideamaker folder on my mac.

Re: Ideamaker Lost default Profiles for N2 V2 hotend

Posted: Fri Apr 29, 2016 2:34 am
by Vicky@Raise3D
EL Cuajinais wrote:Re-installing does not get them back. There should be a Restore Everything to Default Values button. I had lost these profiles before updating to today's version. After the update they are still gone. Also I don't have a library/application support/ideamaker folder on my mac.



Press "Import" button in "Select Template" page, then input the save path.
For mac, the save path is: ~/Library/Application Support/ideaMaker/profile
For windows, the save path is: C:\Users\Administrator\AppData\Local\Raise3D\ideaMaker (edit the "Administrator" to the name of your computer)

Then select the profile you need to import.

Re: Ideamaker Lost default Profiles for N2 V2 hotend

Posted: Fri May 13, 2016 11:30 am
by Sebastian
I don't see any .bin files for the default profiles, only for my custom profiles.

The catch might be that the correct "Printer Type" needs to be selected, otherwise the profiles don't appear.

Re: Ideamaker Lost default Profiles for N2 V2 hotend

Posted: Fri May 13, 2016 12:40 pm
by Vicky@Raise3D
Sebastian wrote:I don't see any .bin files for the default profiles, only for my custom profiles.

The catch might be that the correct "Printer Type" needs to be selected, otherwise the profiles don't appear.


So your printing template page is empty now? Without three default ones?

Re: Ideamaker Lost default Profiles for N2 V2 hotend

Posted: Fri May 13, 2016 1:52 pm
by walshlg
Could be windblows, Make sure you log on with admin rights and select show hidden file under view.

Re: Ideamaker Lost default Profiles for N2 V2 hotend

Posted: Fri May 13, 2016 2:18 pm
by Vicky@Raise3D
Did you select V2 printer but the filament is not V2?

Or not V2 printer but the filament is V2. Like the following pictures.

Re: Ideamaker Lost default Profiles for N2 V2 hotend

Posted: Fri May 13, 2016 9:20 pm
by Sebastian
I was a bit confused, because I still had the "Raise3D N2" selected, and I only saw templates for the V1 filament types, everything else was empty. It took me a while to figure out that there is a new printer with the name "Raise3D N2 - V2 Hot End" that I need to select. Now everything is fine and I got a very nice print with PET. Thank you very much for adding templates for other materials.

Re: Ideamaker Lost default Profiles for N2 V2 hotend

Posted: Sat Jul 23, 2016 6:46 pm
by lylewaters
I came across this post because I have a similar problem. All of my templates have disappeared. I can see the folder where everything is supposed to be, but only my custom templates are there. The 3 standard templates are missing. I do have the correct printer selected RAISE3D N2 - V2 Hot End. I can look at the other printer types (N2 + for example) and I do see the 3 standard templates for those printers. Even when I try to import my custom templates there are problems. It won't let me import them with their original names. It keeps wanting to append "- export" at the end and this results in another file being created in the profile folder. This is not efficient. When I try to change the name to erase the "- export" it gives me an error because that name is already in use. Why can't ideaMaker just import the existing custom template??

Re: Ideamaker Lost default Profiles for N2 V2 hotend

Posted: Fri Aug 05, 2016 5:34 pm
by NewbPilot
Edit: I had an ID ten T error. There was a disconnect between the user and the keyboard.

I appreciate Ben from ArtLabKY pointing out that I had the wrong printer typed selected, hence not finding the settings.

Re: Ideamaker Lost default Profiles for N2 V2 hotend

Posted: Fri Aug 05, 2016 8:58 pm
by walshlg
We all been there