Page 1 of 1

ideamaker crashing

Posted: Sun May 26, 2019 3:27 pm
by roufster
Hello,

I bought a new laptop, updated to latest windows 10, and installed ideamaker. tried both 3.3 and latest beta version. It starts up, shows me the print bed and then crashes.

I am getting a system event error regarding a library called LIBEAY32.dll

Faulting application name: ideaMaker.exe, version: 3.4.0.2855, time stamp: 0x5ca5b392
Faulting module name: LIBEAY32.dll, version: 1.0.2.1, time stamp: 0x556d03d3
Exception code: 0xc0000005
Fault offset: 0x000000000000c4a3
Faulting process id: 0x18d0
Faulting application start time: 0x01d513d68c8520cc
Faulting application path: C:\Program Files\Raise3D\ideaMaker\ideaMaker.exe
Faulting module path: C:\Program Files\Raise3D\ideaMaker\LIBEAY32.dll
Report Id: 573baed9-6dbf-4b04-bbf0-7c65dabc4150
Faulting package full name:
Faulting package-relative application ID:

can you please tell me what to do?

Thanks

Re: ideamaker crashing

Posted: Wed May 29, 2019 5:06 pm
by Vicky@Raise3D
Please download the files attached below. If your computer is 64 bits, please download the win64. Or, download the win32.
And replace the file at C:\Program Files\Raise3D\ideaMaker\LIBEAY32.dll and see whether you can use ideaMaker with no issue.

Re: ideamaker crashing

Posted: Sat Aug 31, 2019 12:29 pm
by roufster
Thank you so much Vicky. Just saw your reply. It definitely worked!