Invalid 3D model

Discussions about ideaMaker and other printing software.
User avatar
Posts: 6
Joined: Thu Jun 25, 2020 10:35 am

Invalid 3D model

Postby EraiseR » Sun Aug 02, 2020 12:37 pm

Hello there
I have a problem when I import a .stl file to Ideamacker I get an error that the model is invalid. How can I fix this? I've read excellent explanations from Jetguy ... lid#p18593 (and I am grateful to him for that), but it hasn't helped me. Another 3d file downloaded from Thingverse also shows up this error. Could this error be related to software? Can anyone point me into the right direction? I might be totally missing some key points that I need to do.
Any help would be greatly appreciated.

User avatar
Posts: 30
Joined: Mon Jun 01, 2020 6:16 pm

Re: Invalid 3D model

Postby Leo » Mon Aug 03, 2020 4:16 pm

Best you post the stl file first. You will often find such files with errors.

Posts: 48
Joined: Sat Jun 06, 2020 8:04 am
Location: Switzerland

Re: Invalid 3D model

Postby Blue21 » Mon Aug 03, 2020 7:01 pm

You didn't indicate if you tried the "repair/ auto repair" function of Ideamaker. When I get a faulty model, it has always worked for me.
E2 <- UM 2+ <- Replicator

Return to “Software”

Who is online

Users browsing this forum: No registered users and 2 guests