E2 standard acceleration settings

Mcrcheli
Posts: 17
Joined: Sat Mar 20, 2021 8:20 pm

E2 standard acceleration settings

Postby Mcrcheli » Tue May 17, 2022 11:30 am

I saw another post about E2 acceleration settings. I have had major ringing issues since I received my printer in Dec 2020. My acceleration setting have never changed but after seeing another post I think mine are way off. Any help with what these values are supposed to be would be appreciated.
Default printing acceleration mm/s² 1500
Default travel acceleration mm/s² 1500
Max acceleration X mm/s² 1000
Max acceleration Y mm/s² 1000
Max acceleration Z mm/s² 100
Max acceleration E mm/s² 3000

ZombiePach
Posts: 67
Joined: Sun Apr 17, 2022 5:16 am

Re: E2 standard acceleration settings

Postby ZombiePach » Sun May 22, 2022 12:41 am

You could use some Raise PLA (or likely anything) and run through the Profile Iterator:
https://www.ideamaker.io/iterator-home.html

It's helped me get my setting close.
Good Luck!

Mcrcheli
Posts: 17
Joined: Sat Mar 20, 2021 8:20 pm

Re: E2 standard acceleration settings

Postby Mcrcheli » Sun May 22, 2022 11:34 pm

Thanks for that but the Accelleration rates are not part off that program. They are set in the firmware or if enabled in idea maker. I have found my good setting but I want to know what the factory settings are.

ZombiePach
Posts: 67
Joined: Sun Apr 17, 2022 5:16 am

Re: E2 standard acceleration settings

Postby ZombiePach » Mon May 23, 2022 1:57 am

Apologies. I misunderstood. Although it should be noted that test 2.2 (Ghosting) actually does help you tune acceleration and jerk settings. I don't have an E2 so i'm not able to pull those stock variables. Perhaps posting on one of the Facebook groups or Reddit groups you might get some more traffic on your question quicker, or one of the Techs might be by eventually. Also I imagine a support ticket would work too.
Good Luck either way.

User avatar
Ryan@Raise3D
Posts: 475
Joined: Thu Oct 28, 2021 10:43 pm

Re: E2 standard acceleration settings

Postby Ryan@Raise3D » Tue May 24, 2022 11:58 pm

Here are the acceleration values for the E2 printer

"firmware_acce_max_e": 3000,
"firmware_acce_max_x": 1000,
"firmware_acce_max_y": 500,
"firmware_acce_max_z": 100,
"firmware_acce_printing": 800,
"firmware_acce_retract": 3000,
"firmware_acce_travel": 1500,

from these it looks to be that your Y and your Printing speeds are a bit off and I would change them to the above values.


Return to “E2”

Who is online

Users browsing this forum: No registered users and 2 guests