Z - axis shaft squeaking noise

aimeri42
Posts: 5
Joined: Tue Feb 23, 2021 4:02 pm

Z - axis shaft squeaking noise

Postby aimeri42 » Wed Oct 13, 2021 6:26 pm

Dear all,

- The Z-shaft (one of them in the left side) is making a squeaking noise only while going down.
- The printer is new and has only 8 total hours of printing. The lubricant seems to be removed by the motion of the print head. I am not sure whether the shaft is not aligned or the bearing is too tight.
- Attached you will find the video.
Looking forward to your suggestions.
P.S I have another Raise 3D E2 printer with 400+ hours with drier shafts and works just fine.

Sincerely,
Attachments
trim.74B274C6-62DA-43B1-80B7-C1F5097C9A6C.MOV.zip
Raise 3D E2 - Z axis squeaking noise
(3.55 MiB) Downloaded 9 times

User avatar
Steven@Raise3D
Posts: 546
Joined: Thu Dec 17, 2020 11:24 pm

Re: Z - axis shaft squeaking noise

Postby Steven@Raise3D » Thu Oct 14, 2021 2:33 am

aimeri42 wrote:Dear all,

- The Z-shaft (one of them in the left side) is making a squeaking noise only while going down.
- The printer is new and has only 8 total hours of printing. The lubricant seems to be removed by the motion of the print head. I am not sure whether the shaft is not aligned or the bearing is too tight.
- Attached you will find the video.
Looking forward to your suggestions.
P.S I have another Raise 3D E2 printer with 400+ hours with drier shafts and works just fine.

Sincerely,


I would suggest creating a support ticket so that one of our technical support engineers can assist you in resolving this issue.


Return to “E2”

Who is online

Users browsing this forum: No registered users and 2 guests