Help Needed - Dual Extruder Test

Thoughts about Raise3D, 3D printing and making in general.
User avatar
johnkattenhorn
Posts: 29
Joined: Tue Mar 22, 2016 5:57 pm
Location: Northampton
Contact:

Help Needed - Dual Extruder Test

Postby johnkattenhorn » Sat Sep 17, 2016 3:50 pm

Hi,

I'd like to try out a dual extruder print on my N2 but I'm not sure where to start.

Can anyone recommend a simple print and give me some steps to follow in IdeaMaker to try out the print utilising both nozzles.

Thanks

John
John

John Kattenhorn | Applicita | Founder & Chief Architect

Rockman
Posts: 70
Joined: Sat Jul 02, 2016 7:53 pm

Re: Help Needed - Dual Extruder Test

Postby Rockman » Sat Sep 17, 2016 4:20 pm

There are quite a few on thingiverse. Typically you will see two separate STL for EACH of the colors.

Under idea maker as you import the STLS you will assign the left and right extruder. Then go under MOVE to combine the print into one.

User avatar
johnkattenhorn
Posts: 29
Joined: Tue Mar 22, 2016 5:57 pm
Location: Northampton
Contact:

Re: Help Needed - Dual Extruder Test

Postby johnkattenhorn » Sat Sep 17, 2016 5:33 pm

Thanks Rockman, I'm trying this out using this calibration model from walshlg from here http://www.thingiverse.com/thing:1741265

I'll post a picture when it's done, I'm having to use my 0.6 nozzle and knackered my 0.4's :-)
John

John Kattenhorn | Applicita | Founder & Chief Architect

tullywhistles
Posts: 30
Joined: Thu May 26, 2016 11:48 pm

Re: Help Needed - Dual Extruder Test

Postby tullywhistles » Sat Sep 17, 2016 7:27 pm

It seems like I read somewhere that you can't use two different nozzles... I've tried it myself and couldn't find where the setting was for individual nozzle size. Did you figure it out?

User avatar
johnkattenhorn
Posts: 29
Joined: Tue Mar 22, 2016 5:57 pm
Location: Northampton
Contact:

Re: Help Needed - Dual Extruder Test

Postby johnkattenhorn » Sat Sep 17, 2016 7:39 pm

I was just coming back to the forum to ask the same question, how do we tell idea maker we are using 0.6mm not the usual 0.4mm ?
John

John Kattenhorn | Applicita | Founder & Chief Architect

User avatar
johnkattenhorn
Posts: 29
Joined: Tue Mar 22, 2016 5:57 pm
Location: Northampton
Contact:

Re: Help Needed - Dual Extruder Test

Postby johnkattenhorn » Sun Sep 18, 2016 8:39 am

See jmp answer here:

viewtopic.php?f=2&t=942

It's there I checked, looks like the nozzles need to be the same on both extruders.
John

John Kattenhorn | Applicita | Founder & Chief Architect

User avatar
Vicky@Raise3D
Posts: 6495
Joined: Fri Mar 25, 2016 3:54 am

Re: Help Needed - Dual Extruder Test

Postby Vicky@Raise3D » Mon Sep 19, 2016 2:21 am

https://www.youtube.com/watch?v=_2G5vahwA8w
Here is a video of basic instruction of ideaMaker, including dual-printing. Maybe you can take a look first.

tullywhistles
Posts: 30
Joined: Thu May 26, 2016 11:48 pm

Re: Help Needed - Dual Extruder Test

Postby tullywhistles » Tue Sep 20, 2016 2:18 am

Thanks for taking the time to help. Here are the screen shots of my process:

IMG_2356.jpg
IMG_2357.jpg
IMG_2358.jpg
IMG_2359.jpg

User avatar
Vicky@Raise3D
Posts: 6495
Joined: Fri Mar 25, 2016 3:54 am

Re: Help Needed - Dual Extruder Test

Postby Vicky@Raise3D » Tue Sep 20, 2016 9:36 am

tullywhistles wrote:Thanks for taking the time to help. Here are the screen shots of my process:




Did the print start as normal after selecting?

Open the .gcode file with ideaMaker to check whether it is normal.

It seems just lose some message which is inside the .data file.
1.png
1.png (18.45 KiB) Viewed 4419 times

Please copy both .gcode and .data files of the print to your USB dongle and check again.

User avatar
walshlg
Posts: 1350
Joined: Wed Mar 23, 2016 12:01 pm

Re: Help Needed - Dual Extruder Test

Postby walshlg » Tue Sep 20, 2016 3:40 pm

17.3 MB is really a huge file, looks like something was off.

User avatar
walshlg
Posts: 1350
Joined: Wed Mar 23, 2016 12:01 pm

Re: Help Needed - Dual Extruder Test

Postby walshlg » Tue Sep 20, 2016 3:42 pm

May I suggest starting with a calibration cube. load it once and assign left nozzle, load it again and assign right nozzle, export to usb stick and make sure that prints first.

tullywhistles
Posts: 30
Joined: Thu May 26, 2016 11:48 pm

Re: Help Needed - Dual Extruder Test

Postby tullywhistles » Tue Sep 20, 2016 11:04 pm

Boom! Thanks Vicky! I was missing the .data file. Works like a charm, now.

walshlg wrote:17.3 MB is really a huge file, looks like something was off.

That's pretty consistent for the size prints that I do. :)

And I'm betting that your next comment was directed toward my question about the weird pattern... I'll go get that cube going. I can make a fairly educated guess regarding what to do with the info that I glean from the test, but is there a tutorial somewhere that goes through it so that I don't miss something? Thanks!

tullywhistles
Posts: 30
Joined: Thu May 26, 2016 11:48 pm

Re: Help Needed - Dual Extruder Test

Postby tullywhistles » Tue Sep 20, 2016 11:07 pm

And John, I'm so sorry! I seem to have accidentally hi-jacked your thread with a cross-post. @Vicky, are you able to help put these last few posts where they belong?

User avatar
Vicky@Raise3D
Posts: 6495
Joined: Fri Mar 25, 2016 3:54 am

Re: Help Needed - Dual Extruder Test

Postby Vicky@Raise3D » Thu Sep 22, 2016 5:22 am

tullywhistles wrote:And John, I'm so sorry! I seem to have accidentally hi-jacked your thread with a cross-post. @Vicky, are you able to help put these last few posts where they belong?


Here is the origin post:
viewtopic.php?f=4&t=937

I have copied the result there.


Return to “General”

Who is online

Users browsing this forum: No registered users and 2 guests