PROBLEM PRINTING MULTIPLE ITEMS ON N2

Thoughts about Raise3D, 3D printing and making in general.
Omojesu
Posts: 52
Joined: Sun Sep 04, 2016 6:21 pm

PROBLEM PRINTING MULTIPLE ITEMS ON N2

Postby Omojesu » Wed Nov 22, 2017 8:06 pm

Hey Guys,

I have discovered that if I print two items at the same time, one item will print perfectly whilst the other would be defective.
For instance, if I print a cube with dimensions 60mm x 60mm x 60mm that has text on one face, then I duplicate it and slice both items then one will print perfectly, whilst the other is flawed?

On the other hand if I import say five items, all at once, and 'add' them to the platform, then slice as one, the printer will see them as one and print will be fine!

This means if I have to print 20 items, I had better print each separately instead of filling the build platform with all 20?

CAN ANYONE EXPLAIN OR DIRECT HOW TO DO MULTIPLE PRINTS FLAWLESSLY?

MANY THANKS

User avatar
John@Raise3D
Posts: 483
Joined: Fri Feb 26, 2016 8:42 am

Re: PROBLEM PRINTING MULTIPLE ITEMS ON N2

Postby John@Raise3D » Wed Nov 22, 2017 9:04 pm

Can you share some pictures of the defective or flawed print?
If you print 2 at the same time, is it always the same one being defective?

Omojesu
Posts: 52
Joined: Sun Sep 04, 2016 6:21 pm

Re: PROBLEM PRINTING MULTIPLE ITEMS ON N2

Postby Omojesu » Thu Nov 23, 2017 10:23 am

Thanks for the reply, but I have destroyed them and yes it is always the second item being printed that is flawed.

I think I will try grouping them as one on the design platform, since they are identical, and then importing them into the slicer, so that the printer sees them as one?????????????

zemlin
Posts: 528
Joined: Sat Oct 21, 2017 2:02 pm

Re: PROBLEM PRINTING MULTIPLE ITEMS ON N2

Postby zemlin » Thu Nov 23, 2017 3:42 pm

I have never had issues printing multiple components and do it often,
To say a part is "flawed" is not helpful for troubleshooting, we need to know the exact nature of the problem you are having.

Omojesu
Posts: 52
Joined: Sun Sep 04, 2016 6:21 pm

Re: PROBLEM PRINTING MULTIPLE ITEMS ON N2

Postby Omojesu » Thu Nov 23, 2017 5:35 pm

You are right Zemlin; whilst text characters print well on one item, on the second they are partially printed. So, using the example of before, if I am printing a cube 60 x 60 x 60mm with text on both cubes. The first cube will print with all the characters clearly defined whilst on the second cube the characters will be partially printed.

I am trying a variation right now by grouping two identical items on my CAD and have imported them into IDEAMAKER, in creating supports for both, the support structures are different, yet they are identical models?

Will try the print and see what happens?

User avatar
Vicky@Raise3D
Posts: 6962
Joined: Fri Mar 25, 2016 3:54 am

Re: PROBLEM PRINTING MULTIPLE ITEMS ON N2

Postby Vicky@Raise3D » Fri Nov 24, 2017 5:51 am

Does it show any abnormal in Preview after slicing?
We haven't seen such problem before. If you meet the same problem, please attach some pictures and gcode, so that we can help analysis.

spid
Posts: 16
Joined: Mon Apr 25, 2016 7:40 pm

Re: PROBLEM PRINTING MULTIPLE ITEMS ON N2

Postby spid » Tue Dec 05, 2017 7:56 pm

I had same issues that was recently fixed.

One side of my z axis was off from the day I got my machine.

Try printing multiple items more on the side that gave you a better print.

1 quick fix is to install spring bed mod.


Return to “General”

Who is online

Users browsing this forum: No registered users and 2 guests