Print zits

Thoughts about Raise3D, 3D printing and making in general.
oben
Posts: 4
Joined: Wed Oct 06, 2021 8:43 pm

Print zits

Postby oben » Wed Oct 06, 2021 8:50 pm

Hi.
Printing with the E2.

When I print with standard Raise PLA - High quality print setting (all default), I sometimes get these "zits" or blobs. What could be the reason for this? Ive newly calibrated the nozzle, but it made no difference.
IMG_1693.jpg
3d print zit problem


regards

User avatar
Steven@Raise3D
Posts: 533
Joined: Thu Dec 17, 2020 11:24 pm

Re: Print zits

Postby Steven@Raise3D » Thu Oct 07, 2021 6:29 pm

oben wrote:Hi.
Printing with the E2.

When I print with standard Raise PLA - High quality print setting (all default), I sometimes get these "zits" or blobs. What could be the reason for this? Ive newly calibrated the nozzle, but it made no difference.
IMG_1693.jpg


regards


Would you be able to attach the Gcode file from this print?

oben
Posts: 4
Joined: Wed Oct 06, 2021 8:43 pm

Re: Print zits

Postby oben » Thu Oct 07, 2021 6:56 pm

Hi,
Attached is the Gcode file.
CrankAssembly_v001.gcode
(1.89 MiB) Downloaded 8 times


regards


Steven@Raise3D wrote:
oben wrote:Hi.
Printing with the E2.

When I print with standard Raise PLA - High quality print setting (all default), I sometimes get these "zits" or blobs. What could be the reason for this? Ive newly calibrated the nozzle, but it made no difference.
CrankAssembly_v001.gcode
(1.89 MiB) Downloaded 8 times


regards


Would you be able to attach the Gcode file from this print?

User avatar
Steven@Raise3D
Posts: 533
Joined: Thu Dec 17, 2020 11:24 pm

Re: Print zits

Postby Steven@Raise3D » Tue Oct 12, 2021 12:59 am

oben wrote:Hi,
Attached is the Gcode file.
CrankAssembly_v001.gcode


regards


Steven@Raise3D wrote:
oben wrote:Hi.
Printing with the E2.

When I print with standard Raise PLA - High quality print setting (all default), I sometimes get these "zits" or blobs. What could be the reason for this? Ive newly calibrated the nozzle, but it made no difference.
IMG_1693.jpg


regards


Would you be able to attach the Gcode file from this print?


Have you tried printing this model on the right printhead as well to see if you achieve a similar result? Also, would you be able to provide me with a few detailed images of your hotend assemblies?


Return to “General”

Who is online

Users browsing this forum: No registered users and 2 guests