PETG print problem

Thoughts about Raise3D, 3D printing and making in general.
User avatar
Voron
Posts: 13
Joined: Sat Dec 07, 2019 9:43 pm

PETG print problem

Postby Voron » Thu May 28, 2020 11:18 am

HI, have problem when printing PETG (on all PETG filaments that I have).
First layer is good always
20200528_140915.jpg
, but each other is like big amount of filament extruded
20200528_140849.jpg
.

I try flow settings from 100% to 80% no result.
No result when table calibration was reapplied.

My print settings in attachment.
On photo HDglass - See Through Red formfutura filament.

Thank you for advance.
Attachments
foromfuturaPETG - Pro2 - PETG-export.bin
(20.83 KiB) Downloaded 10 times
20200528_140920.jpg
20200528_140855.jpg

zemlin
Posts: 517
Joined: Sat Oct 21, 2017 2:02 pm

Re: PETG print problem

Postby zemlin » Thu May 28, 2020 11:43 am

Have you tried adding some EXTRA RESTART on the Extruder tab? Depending on setup and nozzle size I've added as much as 1.5mm of restart on a PETG print - don't think you'll need that much with a .4mm nozzle, but that's the first knob I'd turn.

User avatar
Voron
Posts: 13
Joined: Sat Dec 07, 2019 9:43 pm

Re: PETG print problem

Postby Voron » Fri May 29, 2020 6:00 am

no retract on second layer, setting didn't gives a result

other filament result:

20200529_084947.jpg

20200529_084941.jpg

zemlin
Posts: 517
Joined: Sat Oct 21, 2017 2:02 pm

Re: PETG print problem

Postby zemlin » Fri May 29, 2020 10:43 am

Have you tried slowing down? With a 0.4mm nozzle I can't print PETG faster than 50mm/s or the extruder backs up. Maybe you just have too much back pressure and aren't extruding consistently.

loeschau1
Posts: 7
Joined: Sun Jul 22, 2018 6:46 am

Re: PETG print problem

Postby loeschau1 » Sun May 31, 2020 8:15 am

Reduce speed and possibly increase temperature.


Return to “General”

Who is online

Users browsing this forum: No registered users and 2 guests