Active nozzle drags on layer printed by other nozzle

Thoughts about Raise3D, 3D printing and making in general.
User avatar
Vagulus
Posts: 182
Joined: Mon Mar 25, 2019 5:27 am

Active nozzle drags on layer printed by other nozzle

Postby Vagulus » Sat Apr 18, 2020 8:33 am

I have just changed the nozzles in my Pro2 to 0.8 mm with a layer height of 0.45 mm. When setting up I set the clearance between the tip of the active nozzle and the print platform to the standard 0.2 mm. Now, when I am printing with two colours in the model (i.e. not just using the right nozzle for support) the active nozzle drags on the previous layer printed by the now inactive nozzle. This dragging is sufficiently savage as to push the entire print head out of alignment
200418_DisalignedNozzle-480x640.jpg


Logic tells me to adjust the initial clearance of the nozzles to a value equal to the layer thickness. Has anyone tried this - in this case, with 0.8 mm nozzle and layer height of 0.45 mm I am looking at an initial clearance of 0.45 mm. Has anyone tried this? :roll: Did it work? :? What happened? :geek:

Thanks
--------------------------------------------
God so loved the World that
He did not send a Committee

Markus64
Posts: 147
Joined: Thu Feb 27, 2020 4:57 pm
Location: Germany

Re: Active nozzle drags on layer printed by other nozzle

Postby Markus64 » Sat Apr 18, 2020 4:02 pm

With a nozzle spacing of 0.4 mm or more, you will no longer get sufficient adhesion on the print bed. What you describe can have several causes. Is your print bed aligned correctly? Is the flow rate correct? Unfortunately, the image is very small, but the print looks terrible ...

User avatar
Vicky@Raise3D
Posts: 6755
Joined: Fri Mar 25, 2016 3:54 am

Re: Active nozzle drags on layer printed by other nozzle

Postby Vicky@Raise3D » Tue Apr 21, 2020 10:33 pm

I remember that I have shared a link about how to calibrate XY offset for dual print. Please make sure that you have gone through that document and got good result before starting dual printing.
The spinner file was created with the intention of being printed with a 0.4mm nozzle and has clearance to match that extrusion width. Printing the same spinner .stl may not work as intended. Also, please advise whether you had any success with single extrusion models? 

User avatar
Vagulus
Posts: 182
Joined: Mon Mar 25, 2019 5:27 am

Re: Active nozzle drags on layer printed by other nozzle

Postby Vagulus » Wed Apr 22, 2020 6:24 am

I did have a calibration problem cause by not installing the nozzles properly. I have corrected that and I now only have the finish problem which Vicky is working on through another thread.

Thanks all

Stay well
--------------------------------------------
God so loved the World that
He did not send a Committee

User avatar
Vicky@Raise3D
Posts: 6755
Joined: Fri Mar 25, 2016 3:54 am

Re: Active nozzle drags on layer printed by other nozzle

Postby Vicky@Raise3D » Wed Apr 22, 2020 11:24 pm

Good to know the issue being found.


Return to “General”

Who is online

Users browsing this forum: No registered users and 2 guests