What is the cause of these anomalies ?

Thoughts about Raise3D, 3D printing and making in general.
Old-Duckman
Posts: 4
Joined: Thu Jan 03, 2019 4:48 pm

What is the cause of these anomalies ?

Postby Old-Duckman » Mon Jun 03, 2019 3:49 pm

What Causes This.jpg

We get these "bumps" in our prints. We are printing "extrusions" (the same shape from bottom to top). Of course these bumps are not on my models (STP files generated in AutoDesk Inventor) but do show up when doing a slice preview in IdeaMaker. Is there a setting in the IdeaMaker that I have wrong or...?

Any ideas on how to fix this issue, other than filing, sanding or chiseling these off of the finished print.

TIA,

T. J.

User avatar
Vicky@Raise3D
Posts: 5455
Joined: Fri Mar 25, 2016 3:54 am

Re: What is the cause of these anomalies ?

Postby Vicky@Raise3D » Tue Jun 04, 2019 12:38 am

Would you like to share the .idea and .gcode files with us so that we can check the structures on the model?
Should be some fine feature around those areas. You can try disable Check Thin Wall under Other tab and see whether there is any difference or not.

Old-Duckman
Posts: 4
Joined: Thu Jan 03, 2019 4:48 pm

Re: What is the cause of these anomalies ?

Postby Old-Duckman » Tue Jun 04, 2019 12:22 pm

Vicky@Raise3D wrote:Would you like to share the .idea and .gcode files with us so that we can check the structures on the model?
Should be some fine feature around those areas. You can try disable Check Thin Wall under Other tab and see whether there is any difference or not.

Thank you. I re-ran the slice and preview after disabling the Check Thin Wall and it improved significantly ! Not perfect but MUCH better, surely acceptable.

I have attached the Idea file of a simple print that exhibits the problem but the G-code file was too big and was disallowed.
Attachments
6N9 tenth cap sash-CAP1.idea
(1.46 MiB) Downloaded 56 times

User avatar
Vicky@Raise3D
Posts: 5455
Joined: Fri Mar 25, 2016 3:54 am

Re: What is the cause of these anomalies ?

Postby Vicky@Raise3D » Wed Jun 05, 2019 4:53 pm

Have checked your .idea file. Some non-manifold structures seems have been repaired which is causing some bilge triangles which is causing bulges on model surface after slicing.


Return to “General”

Who is online

Users browsing this forum: No registered users and 2 guests