Storage used does not count correctly

Allram
Posts: 35
Joined: Sat May 02, 2020 1:18 pm

Storage used does not count correctly

Postby Allram » Wed Aug 05, 2020 6:11 pm

Hello,

Attached is a picture of my files, the 1 folder does not have any files in it.
It says i'm using 1.54GB of 2GB, but i use only roughly 542MB. Can you see what's wrong here?
Attachments
1.png

User avatar
Vicky@Raise3D
Posts: 7267
Joined: Fri Mar 25, 2016 3:54 am

Re: Storage used does not count correctly

Postby Vicky@Raise3D » Thu Aug 06, 2020 6:36 pm

We have recently dixed a storage issue. We want to ask for more details of the issue you have met to see whether it is the same issue we have fixed or not.
1. Whther you have uploaded some large files and the total storage has been reach to 1.54Gb?
2. Whtehr you have deleted any folder having a ot files inside?

Please try upload a file to your storage and share a screenshot here including uploading time of this file.
If possible, please uploading a test file that you can share file name with us so that we can check how the memory changes during this upload from logs. Please keep this file not being deleted until we find out what's the issue.

Thank you!

Allram
Posts: 35
Joined: Sat May 02, 2020 1:18 pm

Re: Storage used does not count correctly

Postby Allram » Thu Aug 06, 2020 8:35 pm

Vicky@Raise3D wrote:We have recently dixed a storage issue. We want to ask for more details of the issue you have met to see whether it is the same issue we have fixed or not.
1. Whther you have uploaded some large files and the total storage has been reach to 1.54Gb?
2. Whtehr you have deleted any folder having a ot files inside?

Please try upload a file to your storage and share a screenshot here including uploading time of this file.
If possible, please uploading a test file that you can share file name with us so that we can check how the memory changes during this upload from logs. Please keep this file not being deleted until we find out what's the issue.

Thank you!


1. I have been close to ~1.8Gb the last 2 weeks, then i deleted some files and it's "stuck" at 1.54GB. it counts upwards but don't go below 1.54GB when i delete files.
2. I have deleted some folders that we're containing files. Does the files not get deleted that way?
3. Uploaded a .stl called "base solid (repaired)" now. Uploaded at 22.33 Norwegian time (GMT+2). The file is 83MB.
Attachments
1.png

User avatar
Vicky@Raise3D
Posts: 7267
Joined: Fri Mar 25, 2016 3:54 am

Re: Storage used does not count correctly

Postby Vicky@Raise3D » Tue Aug 11, 2020 7:32 pm

Allram wrote:
Vicky@Raise3D wrote:We have recently dixed a storage issue. We want to ask for more details of the issue you have met to see whether it is the same issue we have fixed or not.
1. Whther you have uploaded some large files and the total storage has been reach to 1.54Gb?
2. Whtehr you have deleted any folder having a ot files inside?

Please try upload a file to your storage and share a screenshot here including uploading time of this file.
If possible, please uploading a test file that you can share file name with us so that we can check how the memory changes during this upload from logs. Please keep this file not being deleted until we find out what's the issue.

Thank you!


1. I have been close to ~1.8Gb the last 2 weeks, then i deleted some files and it's "stuck" at 1.54GB. it counts upwards but don't go below 1.54GB when i delete files.
2. I have deleted some folders that we're containing files. Does the files not get deleted that way?
3. Uploaded a .stl called "base solid (repaired)" now. Uploaded at 22.33 Norwegian time (GMT+2). The file is 83MB.


We have debugged a storage issue and will release a fixed version soon.
If you are still having issue with the newer version, please let us know.

Allram
Posts: 35
Joined: Sat May 02, 2020 1:18 pm

Re: Storage used does not count correctly

Postby Allram » Sun Aug 16, 2020 7:09 pm

Vicky@Raise3D wrote:
Allram wrote:
Vicky@Raise3D wrote:We have recently dixed a storage issue. We want to ask for more details of the issue you have met to see whether it is the same issue we have fixed or not.
1. Whther you have uploaded some large files and the total storage has been reach to 1.54Gb?
2. Whtehr you have deleted any folder having a ot files inside?

Please try upload a file to your storage and share a screenshot here including uploading time of this file.
If possible, please uploading a test file that you can share file name with us so that we can check how the memory changes during this upload from logs. Please keep this file not being deleted until we find out what's the issue.

Thank you!


1. I have been close to ~1.8Gb the last 2 weeks, then i deleted some files and it's "stuck" at 1.54GB. it counts upwards but don't go below 1.54GB when i delete files.
2. I have deleted some folders that we're containing files. Does the files not get deleted that way?
3. Uploaded a .stl called "base solid (repaired)" now. Uploaded at 22.33 Norwegian time (GMT+2). The file is 83MB.


We have debugged a storage issue and will release a fixed version soon.
If you are still having issue with the newer version, please let us know.


Have the new version been released? Still the same amount of data used here :(

User avatar
Vicky@Raise3D
Posts: 7267
Joined: Fri Mar 25, 2016 3:54 am

Re: Storage used does not count correctly

Postby Vicky@Raise3D » Thu Aug 20, 2020 10:56 pm

Allram wrote:
Vicky@Raise3D wrote:
Allram wrote:
1. I have been close to ~1.8Gb the last 2 weeks, then i deleted some files and it's "stuck" at 1.54GB. it counts upwards but don't go below 1.54GB when i delete files.
2. I have deleted some folders that we're containing files. Does the files not get deleted that way?
3. Uploaded a .stl called "base solid (repaired)" now. Uploaded at 22.33 Norwegian time (GMT+2). The file is 83MB.


We have debugged a storage issue and will release a fixed version soon.
If you are still having issue with the newer version, please let us know.


Have the new version been released? Still the same amount of data used here :(


Sorry for the issue.
We find that the files in transh bin is causing the storage issue. We have moved the files in trash bin back to folder and find the result is affecting the result. We will try to fix the issue and bring the files back as soon as possible.

Allram
Posts: 35
Joined: Sat May 02, 2020 1:18 pm

Re: Storage used does not count correctly

Postby Allram » Wed Sep 02, 2020 12:22 pm

Vicky@Raise3D wrote:
Allram wrote:
Vicky@Raise3D wrote:
We have debugged a storage issue and will release a fixed version soon.
If you are still having issue with the newer version, please let us know.


Have the new version been released? Still the same amount of data used here :(


Sorry for the issue.
We find that the files in transh bin is causing the storage issue. We have moved the files in trash bin back to folder and find the result is affecting the result. We will try to fix the issue and bring the files back as soon as possible.


Any update on this? Still have 1GB of used space in storage, but i have zero files :)

User avatar
Vicky@Raise3D
Posts: 7267
Joined: Fri Mar 25, 2016 3:54 am

Re: Storage used does not count correctly

Postby Vicky@Raise3D » Thu Sep 03, 2020 9:20 pm

Sorry for the issue. We are planning to release a new version on next Tuesday.
Thanks for waiting!

Allram
Posts: 35
Joined: Sat May 02, 2020 1:18 pm

Re: Storage used does not count correctly

Postby Allram » Thu Oct 01, 2020 6:15 am

Hello,

This is still not fixed :)

In this attachment the total filesize summarized is 527MB, not 638MB as the Raisecloud webpage is telling me.
Filesize.png

User avatar
Vicky@Raise3D
Posts: 7267
Joined: Fri Mar 25, 2016 3:54 am

Re: Storage used does not count correctly

Postby Vicky@Raise3D » Fri Oct 02, 2020 11:27 pm

Thanks for the information. I'm trying contact our developing team to help check what is causing the issue you see.
I will update here once I get any feedback.

Allram
Posts: 35
Joined: Sat May 02, 2020 1:18 pm

Re: Storage used does not count correctly

Postby Allram » Fri Oct 16, 2020 5:58 am

This seems to be fixed with the latest release of Raisecloud :)

Raise3D_User1
Posts: 19
Joined: Fri May 15, 2020 2:05 am

Re: Storage used does not count correctly

Postby Raise3D_User1 » Sun Oct 25, 2020 9:48 pm

I don't know if this is related, but it's annoying.

When I upload a new item to print, the print listing of files doesn't update with the new file. I have to scroll through my list of items already on the printer and find something to delete. When I delete a file, it updates the file list and the new item I just uploaded finally shows up. Is there a way to force it to refresh the file listing without deleting some other file on the list?


Return to “RaiseCloud”

Who is online

Users browsing this forum: No registered users and 1 guest