Raise Cloud Octo4a

wimd
Posts: 1
Joined: Fri Jan 20, 2023 8:53 pm

Raise Cloud Octo4a

Postby wimd » Fri Jan 20, 2023 9:04 pm

Hey Raise Community,
I have been using the Raise Cloud for a few weeks with my printers and it worked just find.
Normally i use a rasperry pi (or it is already a Raise printer) and the installement is quite easy.
Since i had an old android phone around I wanted it to control another 3D printer.
Octo4a runs smoothly on the phone and I could install every possible plug in except the Raise Cloud.
I unistalled octo4a and reinstalled it again. It always told me that the installation was sucessfull but after i restarted octoprint it was still not under the menu point for plugins.
I even did a hardware reset of the phone but again the same problem.
Is this a common problem with octo4a and the Raise Cloud?
I couldnt find a good solution.
I hope someone can help me with that.

Thank you in advance

User avatar
Vicky@Raise3D
Posts: 8706
Joined: Fri Mar 25, 2016 3:54 am

Re: Raise Cloud Octo4a

Postby Vicky@Raise3D » Fri Feb 03, 2023 2:28 am

RaiseCloud doesnt support such connection at the moment.
We have added this request into developing list.

Can you advise which brands of machines you are connecting to and which plug-ins we are using?
Any suggestion and application cases you'd like to share with us with pictures will help us a lot!

Thank you!


Return to “RaiseCloud”

Who is online

Users browsing this forum: No registered users and 2 guests