Filamentive clicking and not printing

sfitzpsp
Posts: 3
Joined: Thu Jun 27, 2019 12:20 pm

Filamentive clicking and not printing

Postby sfitzpsp » Fri Feb 14, 2020 12:57 pm

Hi there,

we have a pro2 plus and we are having a real nightmare where by some filaments just arent playing ball. If we use filamentive for instance i can load/unload fine into the printer but as soon as i try and print i just get a constant clicking and barely any filament is coming out.

If i try with Raises premium PLA this works fine. no clogs or anything ive tried enabling the low current option in advance settings but still no joy

any ideas?

Thanks

mdana
Posts: 92
Joined: Mon Oct 07, 2019 1:36 am

Re: Filamentive clicking and not printing

Postby mdana » Fri Feb 14, 2020 11:30 pm

Have you tried adjusting the tension on the extruder (the spring loaded thumb screw on each side of the extruder)?

Sunshine
Posts: 62
Joined: Mon Nov 26, 2018 12:53 pm

Re: Filamentive clicking and not printing

Postby Sunshine » Sun Feb 16, 2020 12:36 pm

What type of filament are you using? Do you have the top cover on? You say it does not happen when you load/unload but happens when you print, is it immediately or can you extrude for some time and then it happens?

IliaT
Posts: 29
Joined: Mon Jul 01, 2019 5:09 pm

Re: Filamentive clicking and not printing

Postby IliaT » Mon Feb 17, 2020 10:07 pm

Probably wrong temperature of the nozzle. If the temperature is set correctly maybe there is a hardware or software issue so the nozzle is actually colder. If you have thermal couple or thermal camera you can check if the actual nozzle temperature matches the temperature represented on the screen. I feel it is not.

Shaney
Posts: 8
Joined: Wed Mar 11, 2020 9:43 am

Re: Filamentive clicking and not printing

Postby Shaney » Wed Mar 11, 2020 10:23 am

Any fixes to this my Pro2 (or the one I manage at school) is doing the same thing!! Will load the filament and extrude fine but when you print it works for a minute or 2 or 3 but then stops extruding filament. Please help I've got students lined up waiting to use the machine!! Using eSun 1.75 PLA.

User avatar
Vicky@Raise3D
Posts: 6916
Joined: Fri Mar 25, 2016 3:54 am

Re: Filamentive clicking and not printing

Postby Vicky@Raise3D » Thu Mar 12, 2020 1:29 am

Most PLA are sensitive to temperature. So if you are printing with Top Cover on, try printing with no lid on and see whether the result improves or not.

Shaney
Posts: 8
Joined: Wed Mar 11, 2020 9:43 am

Re: Filamentive clicking and not printing

Postby Shaney » Thu Mar 12, 2020 9:01 am

Hi Vicky Ive not been printing with the lid on and sometimes the door is even open. I switched to a different roll (same brand) of filament with not change. As I said it loads fine and will ooz out till its hearts content but as soon as you print it lasts for a couple of minutes and fails. Once it fails and begins clicking the filament cannot be fully unloaded through the top cover (above the rollers) without a lot of force or disassembly. It appears to have expanded in diameter. Any other suggestions. Thanks in advance, regards Shane

User avatar
Vicky@Raise3D
Posts: 6916
Joined: Fri Mar 25, 2016 3:54 am

Re: Filamentive clicking and not printing

Postby Vicky@Raise3D » Fri Mar 13, 2020 1:07 am

Would you like to check whether the front cooling fan is spinning all the time before and during printing or not?
And please check extrusion tension as well.
https://support.raise3d.com/Pro2-Series ... 4-516.html

Shaney
Posts: 8
Joined: Wed Mar 11, 2020 9:43 am

Re: Filamentive clicking and not printing

Postby Shaney » Wed Mar 18, 2020 10:42 am

Hi Vicky, The fan is spinning the small one was not but I changed it today but it still would not print. I upgraded the firmware as well. I backed the tension right of but not exactly as the doc you attached describes. There is no way I can just print using the RHS nozzle is there? I tried but it kept saying there was no filament in the LHS and warming that nozzle up. Would be interesting to just confirm that it is only the LHS that has the problem. Thanks, regards Shane

User avatar
Vicky@Raise3D
Posts: 6916
Joined: Fri Mar 25, 2016 3:54 am

Re: Filamentive clicking and not printing

Postby Vicky@Raise3D » Thu Mar 19, 2020 9:55 pm

Does RHS, LHS mean Left/Right Hotend?

Shaney
Posts: 8
Joined: Wed Mar 11, 2020 9:43 am

Re: Filamentive clicking and not printing

Postby Shaney » Fri Mar 20, 2020 10:51 am

YES that is correct. Sorry that is a given is Australia. Regards Shane

User avatar
Vicky@Raise3D
Posts: 6916
Joined: Fri Mar 25, 2016 3:54 am

Re: Filamentive clicking and not printing

Postby Vicky@Raise3D » Fri Mar 20, 2020 11:01 pm

If you want to try printing with just the right hotend with our default templates, you may need to set the model to print with the right as well as any platform additions you have enabled.

Shaney
Posts: 8
Joined: Wed Mar 11, 2020 9:43 am

Re: Filamentive clicking and not printing

Postby Shaney » Sat Mar 21, 2020 10:47 pm

I tried to do this by selecting the right nozzle but the small dialogue box says it still needs to use a small amount of filament out of the left nozzle? Any idea why

Shaney
Posts: 8
Joined: Wed Mar 11, 2020 9:43 am

Re: Filamentive clicking and not printing

Postby Shaney » Sat Mar 21, 2020 10:51 pm

Do you think this is a heat transfer issue?

Shaney
Posts: 8
Joined: Wed Mar 11, 2020 9:43 am

Re: Filamentive clicking and not printing

Postby Shaney » Sat Mar 21, 2020 10:52 pm

ocelot27 on the 17th June 2019 would appear to have a solution. Any thoughts on this?

Shaney
Posts: 8
Joined: Wed Mar 11, 2020 9:43 am

Re: Filamentive clicking and not printing

Postby Shaney » Sat Mar 21, 2020 10:54 pm

Any idea why the Pro2 plus has such small heat sinks compared to the N2 Plus?

mdana
Posts: 92
Joined: Mon Oct 07, 2019 1:36 am

Re: Filamentive clicking and not printing

Postby mdana » Sun Mar 22, 2020 7:13 am

It seems like they designed the lifting mechanism and fan ducts and then had to make the hot ends fit in the available space. They should have just used E3D V6 or Mosquito hot ends.


Return to “Pro2 Series”

Who is online

Users browsing this forum: No registered users and 2 guests