Clicking during loading

aharrell1995
Posts: 2
Joined: Mon Jul 29, 2019 8:27 pm

Clicking during loading

Postby aharrell1995 » Tue Jul 30, 2019 3:07 pm

Hi all,

I have a Pro2 printer and I believe it is slipping during filament loading. When I attempt to load filament on both extruders, it loads to a point and then stops, sometimes making a loud clicking sound. I have opened up the side panels with the thumbscrew and spring, and I usually find filament shavings and a large notch in the filament. I know there is no filament stuck beyond the gears because I have pushed the cleaning rod through and no filament extrudes. I read on these forums that some solutions for this are to replace the gears with ones with sharper teeth or to move the gears it came with, but I think what I was reading was in reference to a different printer. How can I solve this problem on a Pro2?

Thanks!

User avatar
Vicky@Raise3D
Posts: 5696
Joined: Fri Mar 25, 2016 3:54 am

Re: Clicking during loading

Postby Vicky@Raise3D » Tue Jul 30, 2019 7:25 pm

Would recommend you to check whether there is any clogging existing first, it may not be inside extruder but get chance to be lower, and it will affect extruder as well: https://support.raise3d.com/Pro2-Series ... 4-387.html
If there is no clogging, then please double confirm the feeding tension of the extruder to make sure it can push the filament down properly: https://support.raise3d.com/Pro2-Series ... 4-516.html

If either way can't help you, feel free to reach to our technicians at http://help.raise3d.com

Sunshine
Posts: 58
Joined: Mon Nov 26, 2018 12:53 pm

Re: Clicking during loading

Postby Sunshine » Wed Jul 31, 2019 6:36 pm

You could also check to see that the gear is properly aligned. Mine was a bit loose and had moved a bit which caused the filament to get stuck.

aharrell1995
Posts: 2
Joined: Mon Jul 29, 2019 8:27 pm

Re: Clicking during loading

Postby aharrell1995 » Mon Aug 05, 2019 5:53 pm

Thank you both - I have pushed out a few actual clogs as well as and the problem persists. I have noticed that when I remove filament after unloading, it meets some traction on the way out. I'm wondering if there is buildup along the inside of the pathway for the filament to the nozzle...?

Sunshine
Posts: 58
Joined: Mon Nov 26, 2018 12:53 pm

Re: Clicking during loading

Postby Sunshine » Tue Aug 06, 2019 5:00 pm

A long shot maybe, but are you cutting off the filament before loading it with a knife or a wire cutter? Sometimes if you use a wire cutter it can expand the filament in one direction which could make the filament to broad to fit further down.

When it clicks, is it continually and the filament keeps jumping up and down? Have you removed the entire hot end and tried to feed the wire through? If I have clog I try to feed the steel wire through and then measure how far I got it through. In that way I know where the clog is and what to do.


Return to “Pro2 Series”

Who is online

Users browsing this forum: No registered users and 2 guests