Ethernet connectivity issues - Pro2 does not connect, N2 plus does connect

danderson
Posts: 9
Joined: Fri Jul 19, 2019 10:26 pm

Ethernet connectivity issues - Pro2 does not connect, N2 plus does connect

Postby danderson » Wed Jul 24, 2019 3:44 pm

Pro2 Printers: both are version 1.2.1.428, firmware 0-0-66

N2 plus printer: version 1.2.1.428, firmware 1.1.6-frs

The Pro2 printers are having issues connecting by Ethernet to our school network. I will get a connection for 30-45 seconds where I can ping the printer, upload files, and connect via ideamaker. The cloud icon will also flash white for a few seconds during this time. The N2 plus printer connects fine - uploads, camera feed, cloud connection works great.

The configuration on the switch side is identical - it is a gigabit managed switch that is configured for 100M/full for each device. One of the Pro2 printes was set to 100M/half for testing, but that did not fix anything.

I read the forum post recommending forcing the connection to 100Mbit: https://forum.raise3d.com/viewtopic.php?f=2&t=8489 When I first did this, I had one day with solid connections for the Pro2 printers. When I restarted them the next day, I was back to the previous problems. The settings on the printer for "auto negotiation" have no impact on the connection.

Here is some additional information from the IT department, who is really trying to help me get this working:

Ports 16 and 18 (the first two listed) have the Pro2 units connected, and port 19 has the N2 plus connected.

The switch is a Cisco Catalyst 3750X, 48 Port Full PoE switch. Here are some specifics:
cisco WS-C3750X-48P (PowerPC405) processor (revision A0) with 262144K bytes of memory.
Processor board ID FDO1815R12B
Last reset from power-on
1 Virtual Ethernet interface
1 FastEthernet interface
52 Gigabit Ethernet interfaces
2 Ten Gigabit Ethernet interfaces
The password-recovery mechanism is enabled.

512K bytes of flash-simulated non-volatile configuration memory.
Base ethernet MAC Address : 88:F0:31:00:2D:80
Motherboard assembly number : 73-12553-11
Motherboard serial number : FDO18150EC7
Model revision number : A0
Motherboard revision number : A0
Model number : WS-C3750X-48PF-L
Daughterboard assembly number : 800-32727-03
Daughterboard serial number : FDO18151LNG
System serial number : FDO1815R12B
Top Assembly Part Number : 800-31324-09
Top Assembly Revision Number : B0
Version ID : V06
CLEI Code Number : CMMPS00DRA
Hardware Board Revision Number : 0x05


Switch Ports Model SW Version SW Image
------ ----- ----- ---------- ----------
* 1 54 WS-C3750X-48P 12.2(55)SE5 C3750E-UNIVERSALK9-M

Here are the updated configs on the ports:
interface GigabitEthernet1/0/16
switchport access vlan 177
switchport mode access
switchport voice vlan 301
speed 100
duplex full
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/18
switchport access vlan 177
switchport mode access
switchport voice vlan 301
speed 100
duplex half
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/19
switchport access vlan 177
switchport mode access
switchport voice vlan 301
speed 100
duplex full
spanning-tree portfast
spanning-tree bpduguard enable

User avatar
Vicky@Raise3D
Posts: 5463
Joined: Fri Mar 25, 2016 3:54 am

Re: Ethernet connectivity issues - Pro2 does not connect, N2 plus does connect

Postby Vicky@Raise3D » Sat Jul 27, 2019 1:09 am

If you want to use custom settings, you will need to disable the Auto Negotiation.
For the other settings, you will need to figure out which port on your switch is for your printer. Then make sure the settings on your printer are the same as the ones in port.
Image_20190726180903.png

danderson
Posts: 9
Joined: Fri Jul 19, 2019 10:26 pm

Re: Ethernet connectivity issues - Pro2 does not connect, N2 plus does connect

Postby danderson » Thu Aug 01, 2019 8:48 pm

I have tried to match the settings on the printer with "Auto negotiation off" and no success.

I have tried auto negotiation on on the machine - no success.

User avatar
Vicky@Raise3D
Posts: 5463
Joined: Fri Mar 25, 2016 3:54 am

Re: Ethernet connectivity issues - Pro2 does not connect, N2 plus does connect

Postby Vicky@Raise3D » Fri Aug 02, 2019 2:56 am

We have tried search your issue online, and found the following page. The point 4 seems related to your issue.
https://www.cisco.com/c/en/us/td/docs/t ... kb_23.html

Normally it should be only two choices:
1. Set Auto Negotiation on both sides. Not set speed and duplex.
2. Set Auto Negotiation off on both sides, and set the same speed for both sides.
Then reboot the printer.


Return to “Pro2 Series”

Who is online

Users browsing this forum: No registered users and 2 guests