Clatter...????

User avatar
Korni
Posts: 284
Joined: Wed Apr 11, 2018 8:11 am

Clatter...????

Postby Korni » Mon Dec 17, 2018 11:41 am

Hello,

what kind of clatter is that, especially when the print head is moving quickly for a short time ?


https://youtu.be/Fajj7SzuUHc
Pro2+ Image

User avatar
Vicky@Raise3D
Posts: 5456
Joined: Fri Mar 25, 2016 3:54 am

Re: Clatter...????

Postby Vicky@Raise3D » Mon Dec 17, 2018 8:39 pm

Have you met any extrusion issue when hearing the noise?
Have you put the top cover on? Is the filament tube or filament itself is hitting something?
If disable the motors when printer is idle, can you hear similar noise when moving the print head manually?

zemlin
Posts: 415
Joined: Sat Oct 21, 2017 2:02 pm

Re: Clatter...????

Postby zemlin » Tue Dec 18, 2018 1:50 am

I watched the video. I didn't notice anything abnormal.

phildon
Posts: 26
Joined: Sun Dec 09, 2018 7:17 am

Re: Clatter...????

Postby phildon » Tue Dec 18, 2018 5:21 am

I,ve the same noise, for me this is normal, i think it comes from the Guide.

User avatar
Korni
Posts: 284
Joined: Wed Apr 11, 2018 8:11 am

Re: Clatter...????

Postby Korni » Tue Dec 18, 2018 6:38 am

zemlin wrote:I watched the video. I didn't notice anything abnormal.

You have to make it louder and try to suppress the fan noise (in your head) ...
Pro2+ Image

User avatar
Korni
Posts: 284
Joined: Wed Apr 11, 2018 8:11 am

Re: Clatter...????

Postby Korni » Tue Dec 18, 2018 6:39 am

phildon wrote:I,ve the same noise, for me this is normal, i think it comes from the Guide.

I've been holding the tube guides, they're not.
Pro2+ Image

Zoidsfan77
Posts: 8
Joined: Mon Nov 26, 2018 3:07 pm

Re: Clatter...????

Postby Zoidsfan77 » Tue Jan 08, 2019 10:28 am

Hopefully you have this issue solved by now. If not, my Pro2+ made a similar noise that got worse over time. Ended up being a failed beam coupler.
If this is the case for you, yours isn't totally broken yet, but could be cracked. Not difficult to repair.
This is what mine sounded like:
https://youtu.be/2HZl38VN62Y
In my video, the machine was making large moves. It may have sounded similar to yours during small rapid movements.
Here is what my X-axis coupler looked like after it failed:
https://youtu.be/fb6TAk4s3Fo

Of course it could be something else too, just an idea.

markm
Posts: 44
Joined: Wed Feb 06, 2019 7:17 am

Re: Clatter...????

Postby markm » Wed Feb 13, 2019 3:54 pm

Seems to be two threads on this Korni. Zoidsfan, mine is making the same noise as in your first video in the X-direction, started out as a faint clicking and it's getting louder. This is with ~48 hours of printing on a new machine. I can't see any obvious breakage of the coupler yet however but it sure sounds the same.

Zoidsfan77
Posts: 8
Joined: Mon Nov 26, 2018 3:07 pm

Re: Clatter...????

Postby Zoidsfan77 » Tue Jul 09, 2019 5:40 pm

Late response, sorry.
When it firsts starts it is nearly impossible to see it. It gets bigger over time.
I have found the couplers that ship with the Pro2 machines are cheap (good beam couplers are expensive). All of my beam couplers have broken on my machine. The first being the one in the videos above, and the other two more recently. The replacement coupler is MISUMI brand, which are typically good.


Return to “Pro2 Series”

Who is online

Users browsing this forum: No registered users and 1 guest