Page 1 of 1

Cables touching Belts

Posted: Fri Nov 30, 2018 10:39 am
by SchMax
Hello@all!

When i print large prints (30x30cm) cables from the extruder touch the belts on the right side!
do other people have this problem too or is this just faulty cable management with my printer?

I already solved the Problem by tighten them to the extruder-head with cable ties.
Maybe you can take this Problem into consideration for the future.

greetings!

Re: Cables touching Belts

Posted: Fri Nov 30, 2018 6:37 pm
by walleywalker
I noticed this on mine as well while printing large area prints. I did the same as you and just managed to push them all up and tuck them away a bit. It did fray the protective sheathing on the heating element wires a bit before I noticed it. Definitely something to look out for from end-users and Raised3D production lines alike.

Re: Cables touching Belts

Posted: Fri Nov 30, 2018 8:15 pm
by Shelton
Mine the same. Also, some weird noises when I will print large XY objects on edge positions... build quality...

Re: Cables touching Belts

Posted: Mon Jan 07, 2019 8:31 pm
by Zoidsfan77
My printer does this also, reducing advertised build volume by about 5mm on the X.
I will probably tie these out of the way, as you have done.
I have notice the cable management on my Pro2+ is quite subpar.

Re: Cables touching Belts

Posted: Tue Jan 08, 2019 7:35 am
by Shelton
Mine also. Rear part.

Re: Cables touching Belts

Posted: Tue Jan 08, 2019 10:07 am
by Noren
The same on my N1.