Weird EEPROM issue

Posts: 5
Joined: Wed May 20, 2020 4:22 pm

Weird EEPROM issue

Postby Keanu » Sun May 31, 2020 4:19 pm

Hi all,

I'm having a bit of a weird EEPROM issue, it's likely just me being dumb and not being able to see something obvious but.. after flashing the 1.1.9 firmware to get the BLTouch working, I don't appear to be able to save directly to the EEPROM for some reason. I've got it enabled and I've seen on this thread: that it requires chitchat, so that's enabled too, but it just doesn't seem to want to save any data to it. I try running M851 Z-###, shows "OK", then M500, then M501, no luck. Shows Z0.00. Just tried with a fresh copy of ... 3D_BLTouch but no luck on this either. Tried with it added to my start g-code, no luck. Tried via SSH (this was before hooking it up to the PC) but no luck. I'm kinda stumped if i'm honest. I can't see a valid reason why this won't work. Attached a copy of both my 1.1.9 firmware config.h / the 1.1.8 config.h's just incase there's something glaringly obvious I've overlooked.

1.1.8 -
1.1.9 -

Any help would be appreciated.

Kind regards,

Return to “N Series”

Who is online

Users browsing this forum: No registered users and 1 guest